Showing results for 
Show  only  | Search instead for 
Did you mean: 

MF6160dw stopped network scanning


Subject printer is attached to wireless network.  Can print to printer from  multiple computers.  Scanning from 6160 to computers worked before last Friday.  Have experienced failure to scan before and always resolved with reinstallation of printer/scanner drivers.  No luck this time.  When Scan to Computer is pressed on 6160 - response is connect computers.  When trying to register computers for Scan to PC1 or PC2 buttons, response is connect computers.  Wireless network is private with file and printer sharing enabled and network discovery turned on.  Password protected sharing is turned off.  Computers are Windows 10 with latest updates.  Suggestions??   



Have you found solution? I have been banging my head with this for a couple of days.

Nothing yet.  Will try power disconnect over the weekend.  Will try "hard" reset if I can figure how to do it.  May have to resort to USB connection for scanning.

I have multiple times power cycle (even from power outlet for 5-10min), also power cycle all computers, router and switch, no luck. Also in my case USB scanning stop working, but printing and copying is working just fine.

Looks like our problems vary - I can scan to a USB drive plugged into the printer.  I have not yet tried to scan to a computer through a USB connection but will do that soon. 

Scan to USB Drive works. Scan to Wn 10 PC doesn't. Network scan also doesn't both initiated from PC, or from printer using standard way as I always did.


May have more problems than just scanning.  Could not install printer as USB connected.  Driver installed on PC but final message was "Connect printer to computer with USB cable".  It was connected.  Also when trying to initiate scanning from printer with USB cable connected, the computer name was shown as the destination but eventually the process ended with a "Scanning error" message

Exactly the same on my MF4690PL. Even tried 3 different USB cables, and 2-3 PC's. Seems like or Canon network/USB stack has broke (but than how printing is working) or there is some problem with recent Windows updates.


To scan from the operation panel on our laser multifunctions, the MFtoolbox and drivers would need to be installed and working properly on the computer. If the setup is not detecting the printer properly and completing the setup, it will prevent the scanner driver from installing properly.

You can try removing any USB connections for the printer from device manager and try reinstalling the drivers to see if the install completes and you can scan from the software on the computer. 

  1. While the printer is on and connected, you can press the Windows key and the letter R key at the same time on your keyboard. In the run box that appears, you can type in devmgmt.msc and click OK.
  2. In the window that comes up, you can click on the option for universal serial bus controllers at the bottom.
  3. right click on any instances of USB printing support and select uninstall device.
  4. Once gone, you can disconnect the cable.

once the cable has been disconnected, you can try reinstalling the drivers for the printer while any security software is turned off. You can reconnect the cable once the driver install prompts you to connect the cable.

Once the install is complete, you can try scanning from the MFtoolbox software on the computer. Yu can download the toolbox and recommended drivers from our support site using the link HERE.

You are not following, we already tried that. I have even installed it from a scratch on a never used laptop for that printer. BUT, real problem is non working Network scan to a shared location as have been working till recently.