Showing results for 
Show  only  | Search instead for 
Did you mean: 

MF236n Feeder Issues


I use the top feeder tray for scanning multiple pages.  All of a sudden after scanning previous documents from the feeder tray, I started my next scanning project and when I place paper in the feeder tray the printer beeps acknowledging the paper is in the feeder tray.   On the MF Scan Utility, I select the Document button to start the scanning job, the printer does not feed or scan the documents in the feeder tray, the printer starts to scan the platen glass and not the feeder.  I have the utility set for Auto Mode.  I changed the Auto Mode the Feeder and the same thing happens.







Welcome to The Canon Forums!


To have a better understanding of your issue, please let everyone know what operating system (Windows Vista/7/8 or Mac OS 10.X) you are using. How is the printer connected to the computer? Can you make a copy with the ADF using the LCD panel? 

With the additional information, the community will be able to assist you with suggestions appropriate for your product. Any other details you'd like to give will only help the Community better understand your issue!


If immediate assistance is needed, please contact our support group using the following link:



I have the exact same issue.  Sometimes it will use the feeder, sometimes not.


Windows 10

HDMI from scanner to laptop


I use this as a scanner and if when i place the document in the tray it will beep.  But the scanner will only scan from the glass.  I then have to put the paper in the glass to scan that way.  And yes, the scanning method is in auto mode.



I am experiencing the same issue. I even updated the printer's firmware which did not fix the issue. 


This will usually point to a problem with the settings in the MF scan utility on the computer. We would be happy to assist with the issue, but we would need some information to assist. If you can reply to this message with the information below, we can provide some suggestions or troubleshooting steps. For a more immediate resolution, you can contact our support team at 1-800-652-2666.

  1. What version of the Mac or Windows Operating system are you using on the computer?
  2. Can you scan when you specify the feeder or do you run into a problem as well? 


Hi Hector,

I had this issue with a few locations. I reinstalled the printer driver and scan tool on all locations. Used a different USB port. Attempted to set the default scan location to 'feeder'; however, it would say 'please insert document'.

I ended up removing scan utility 'v12002' and installing scan utility 'winmfscanutilityv11101'. After rebooting, I still was unable to scan from the feeder...I set the 'feeder' as default scanning location and it worked. I had to do this for all 3 locations I experienced this issue.

Windows 10 Pro 21H2
Canon MF236N and Canon MF247DWThank you


If the auto detection for scanning from the ADF is not working via USB, you can try restarting the WIA service on the computer.

In this situation, I would suggest pressing the Windows key and the letter R key at the same time on your keyboard. In the run box that appears, you can type in services.msc and clicking OK.In the list of services, you can highlight the Windows Image Acquisition service and then click the option at the top to restart. you can also try turning off any security software and then restarting the service if just restarting the service does not resole the problem.

If you continue to have issues, I would suggest contacting support at 1-800-652-2666. Our agents would be happy to check what else might be causing the problem..

Hi Hector,

I tried what you suggested; however, I had no luck. This is frustrating as I have several location experiencing this issue.

I will call Canon later today to see if they can figure this out. One thing I noticed was Windows 10 update installing some sort of Canon update date 2019.



I tried; however, it did not work.