cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

D1550 clean fixing assembly not working

JRags57
Apprentice

I have tried to clean the fixing assembly and when I put the paper in the feeder it indicates that it cannot perform the clean function.  It does not give me a reason and I do not know how I can get this working.  Any ideas?

 

Thank You.

5 REPLIES 5

dexman335
Rising Star
Rising Star

A few questions: 🙂

Do any of the other maintenance options start properly, or are they all impacted? Is there enough toner available to run the program? If the unit is unplugged for a minute or so, then plugged back in, does that make any difference? If the unit can be defaulted to factory settings, can that be tried to see if it makes a difference? 🤔

SixSpot
Apprentice

We've had this issue for over a year. Nothing works to resolve the error. I can't find anywhere that this part can be replaced like on other laser printers, either. It is very frustrating. The unit works great otherwise even though it is a few years old; we have over 168,000 prints on the unit.

We can print the "cleaning sheet" but then the program won't run when reloading the paper to continue. 

Fixer doesn't set toner on right 2 inches of paperFixer doesn't set toner on right 2 inches of paper

When loading the sheet, is it being placed in the document feeder or is it being placed directly on the "glass"?

SixSpot
Apprentice

The pages I posted are printouts. The cleaning process the OP refers to requires the paper to be in the tray after it prints a cleaning pattern. I suspect our fixer is broken since it isn't setting the toner correctly to the paper. But we can't clean it so I can't confirm. 

Sorry for the delay getting back. If the fixer is broken, a call to Canon's Customer Support might be in order for them to confirm that and explain what options are available.

Avatar
click here to view the gallery
Announcements