Showing results for 
Show  only  | Search instead for 
Did you mean: 

Canoscan Lide 120 Copy function issue

Hi there everyone. First of all, i'm sorry for my english as english isn't my main. I have this issue with this scanner lide 120 copy function (button on scanner) on windows 10 x64 latest build. Every other button and functions on lj scan utility seems to work just fine except the copy function.

When i press it, the scanner will start scanning my documents and try to print to my printer but it just printing blank page. No image at all. Tried changing the setting to print it as a pdf file on my computer and it also turns out as a blank page. Tried using PDF button on a scanner to save it as PDF files and it works just fine. The image was there. Already reinstall latest driver from canon website several time but still the same. It was fine before i upgraded my os to windows 10. Is there anyone else having this issue? What is causing it and how to solve it? Thanks.

Product Expert
Product Expert

Hi khratoz666,


Losing the Copy function is related to the installation of the latest update from Microsoft.

Rolling back the update or waiting for an update from Microsoft is recommended.





Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

View solution in original post


Nice. Will do. Thanks man.