cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

shadow in pic manual mode only - EOS 90D

Dmcd3055
Contributor

So i apprecite the help I recd regarding my previous question regarding the 1x4 extender it was a great help. so heres the new challenge. Only in the M mode I am getting a shadow in the lower left corner. This happens only in the manual mode and not in any other mode. Any ideas??

camera is 90 D with  zoom lens EF 100-400 L IS IIIMG_8054.JPGIMG_8053.JPG

1 ACCEPTED SOLUTION

in the P mode 1/125 F4.0 ISO 160

same in the m mode and neither showed a shadow

what should that tell me?

View solution in original post

13 REPLIES 13


@Dmcd3055 wrote:

i do not see it in the view finder or the live view

 


But you get it in M mode and not P mode, even with the same camera settings?

John Hoffman
Conway, NH

1D X Mark III, M200, Many lenses, Pixma PRO-100, Pixma TR8620a, Lr Classic

in the P mode 1/125 F4.0 ISO 160

same in the m mode and neither showed a shadow

what should that tell me?

If it was just one shoot I wouldn't worry about it then (since you can't seem to reproduce it).

John Hoffman
Conway, NH

1D X Mark III, M200, Many lenses, Pixma PRO-100, Pixma TR8620a, Lr Classic

johnrmoyer
Whiz
Whiz

I do not have EOS 90D, so this is a guess. You might have "Auto Lighting Optimizer" enabled in the camera menus and "Auto Lighting Optimizer" might be disabled in manual mode. It might not be possible to disable "Auto Lighting Optimizer" in auto mode.

https://support.usa.canon.com/kb/index?page=content&id=ART175434 

"

IMPORTANT
  • If [ 
     

     

     : Auto Lighting Optimizer ] is set to any setting other than [Disable], the image may still look bright even if a decreased exposure compensation for a darker image is set.

"

From EOS 80D manual:

johnrmoyer_1-1709132444724.png

 

Announcements