cancel
Showing results for 
Search instead for 
Did you mean: 

EOS R5 file transfer failure via USB-C

flagship_1
Contributor

My Canon R5 has been having issues copying video files from the camera to my computer via USB-C.
I recorded ten short clips and played them back successfully on my TV through the HDMI port.
Next, I moved the camera body to my desktop computer, connected them through the USB-C port and copied files from the camera's SDXC card to my computer's hard drive.
Copy completed and four thumbnails appeared on my computer screen showing thumbnails with positive GB file sizes and recorded time stamps.
The remaining six files indicate 'zero bytes' file size, thumbnails with no content.
I retested playback of all these files on the back of the camera and all ten played back fine on the rear LCD.
The data is there in camera on the SDXC, but the camera won't send data from those last six video files to my computer.
I'm not having issues copying still photos, just video.
I have repeated this test with the same results.

EOS R5 USB-C file transfer fails.jpg

 

1 ACCEPTED SOLUTION

20210204 Problem Solved.
Canon's OS Utility App 3.13.10 for Windows is the key.
I recorded 26 short video files late on 20210203_pm.
All of them sucessfully tranferred from R5 Camera body directly to my Windows computer through USB-C and played back OK.
Case closed for now.

 

Support | Mirrorless | EOS R5 | Canon USA

 

 

View solution in original post

13 REPLIES 13

jrhoffman75
Legend

Welcome to the forum.

 

If you use the SD card in a card reader do the files transfer successfully?

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, MX472, LR Classic

Yes, please refer to the fine print in the jpg screen grab within the post:
Six of ten files show zero data when connecting Canon R5 directly to computer via USB-C cable.
These same ten files read positive data values when the SDXC card is inserted directly into the computer's card reader.
All ten files play just fine when SDXC card is inserted into computer's card reader.

I have also tested this failure by way of recording to CFexpress card and had the same exact disappoing result.
My R5 has the latest update: "eosr5-v120-win"

Instead of trying to directly download to computer try using EOS Utility to download.

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, MX472, LR Classic

I tried using Canon Digital Photo Pro 4 earlier with same disappointing results.
Four of seven files show zero bytes when R5 is connected to computer through USB-C.
(see attachment)DPP4 video import failed.jpg

See this:

 

EOS R5 Problem downloading video. - Canon Community

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, MX472, LR Classic

Where do I find the app: Canon's OS Utility 3.13.10 for Windows refered to?

Download from the Canon support site. Same place DPP is downloaded from. 

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, MX472, LR Classic

Transferring files using EOS Utility from R5 through USB-C show improvement, but one remaining file failed to transfer: CA9A7000. (see next jpg) even though meta data says 01'23" length of clip.

 

EOS Utility R5 failure.jpg

 

R5 file trans fail CA9A7000.jpg

 

This next DPP4 screen shows nine clips downloaded total utilizing Canon's OS Utility 3.13.10 .
The first five playback fine.
Four clips have a right hand turn arrow.
Three of these four playback OK, except the last file CA9A7000 does not play back at all.

What do the right hand turn signal arrows mean?

DPP4 results R5 failure.jpg

Announcements