cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Connect App can't pair my R6 Mark II with Android smartphone (Galaxy S21)

Danemark
Apprentice

I've tried to pair several time, unpairing it each time I was prompted by the Canon Connect App to repair again, for naught.

Still the Id displayed on my camera and displayed as well on my Bluetooth devices list address won't handshake.

I'm using now the USB cable connection but this not ideal,

Any ideas?

1 ACCEPTED SOLUTION

Danemark
Apprentice

I got it working now, it was my bad actually..

My mistake was that I had paired the camera and the mobile myself on the Bluetooth setup of the mobile, instead of letting the CC app doing itself.

When I unpaired it and let the CC app do the pairing it worked.

Thanks again for the help!

View solution in original post

3 REPLIES 3

shadowsports
Legend
Legend

Greetings,

Did this ever work?

Reset the Camera's network settings and forget  the saved camera profile in the CC app.  Then re-pair the camera with the mobile device.

~Rick
Bay Area - CA


~R5 C (1.0.6.1) ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10

~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8 ~CarePaks Are Worth It

Danemark
Apprentice

It never worked as this is the 1st setup of my newly bought camera.

Resetting the communications settings and unpairing the camera did not help.

Thanks

Danemark
Apprentice

I got it working now, it was my bad actually..

My mistake was that I had paired the camera and the mobile myself on the Bluetooth setup of the mobile, instead of letting the CC app doing itself.

When I unpaired it and let the CC app do the pairing it worked.

Thanks again for the help!

Avatar
click here to view the press release
Announcements