cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Canon R6 not recording video to multiple cards

ajhuemmer
Apprentice

I have both video and photos set to "record to multiple" in settings. When I shoot photos, it's completely fine and records to both, but when I shoot video, one card is always blank. I've tried with multiple cards. Are there additional settings that have to be changed or is this a bug?

5 REPLIES 5

Tronhard
Elite
Elite

Hi AJ:

Welcome to the forum.  Sorry to see you are having issues with the recording process.   Does your record to card settings screens look like the following?  If not, I would check your firmware version, which should be 1.5.2.

OTG50016 copy.jpg

And then...

OTG50017 copy.jpg

The playback options would be set to card 1 or 2...


cheers, TREVOR

"The Amount of Misery expands to fill the space available"
"All the variety, all the charm, all the beauty of life is made up of light and shadow", Leo Tolstoy;
"Skill in photography is acquired by practice and not by purchase" Percy W. Harris

The R6 does not have that last option.

B97DBBB9-0757-4B1F-AD17-6F5461B4696F.jpeg

--------------------------------------------------------
"The right mouse button is your friend."

Waddizzle
Legend
Legend

What recording mode or format are you using?  Some modes may not record to both cards.

--------------------------------------------------------
"The right mouse button is your friend."

The photos in my post are directly off my R6 display.  This feature was updated on firmware 1.4.0, and my camera is updated to version 1.5.2, which is the current version as of this date.   

If you refer to the EOS R6 User guide that is updated to firmware 1.5.0, on P699, you will see the same images as I posted.


cheers, TREVOR

"The Amount of Misery expands to fill the space available"
"All the variety, all the charm, all the beauty of life is made up of light and shadow", Leo Tolstoy;
"Skill in photography is acquired by practice and not by purchase" Percy W. Harris

Hazel_T
Product Expert
Product Expert

Hi ajhuemmer,

The main things for recording video to multiple cards on the EOS R6 the main things would be to make sure the recording options are set like in Tronhard's original post and to make sure your firmware is up to date.

Beyond that there aren't any other settings to enable the record to multiple. One thing to check would be to lower the resolution and if you are using something like Canon Log or High Frame rate try turning those off. If one of the cards is not writing the file fast enough it could cause something like this to happen. 

Avatar
click here to view the gallery
Announcements