cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

TS6150 won't print from cassette after firmware upgrade

ring_c
Apprentice

I was having issues printing from my laptop (taking ages to print), so I thought I'd check if there's a firmware update for the printer, and there was - v1.100. I think it was upgrading from 1.04 if I remember correctly.

 

Anyway, ever since (yesterday), the printer won't allow me printing from the cassette. It insists printing from the rear tray, mo matter what settings I'm changing.

 

I know for sure that the printer was indeed printing from the cassette before the firmware upgrade.

Oh, and I tried both with a usb connection and via wifi. No change. 

 

See attached the printer's setting for registering paper in the cassette is grayed out, and can't be changed (while for the rear tray it can). I assume this is the problem.

 

I also tried to find a way to downgrade the firmware - to no vail.

 

Anyone had this issue and found a solution? I wrote to Canon's support but I don't expect any answer throught the weekend...

 

20181028_070400.jpg

5 REPLIES 5

Stephen
Moderator
Moderator

Hello, ring_c!


Welcome to The Canon Community, and thank you for your inquiry!

We appreciate your participation, however, we need to let you know that the Canon Community is hosted and moderated within the United States by Canon USA. We are only able to provide support for Canon products manufactured for and used within the US market.

If you live outside the United States, please CLICK HERE and select your country or region for your support needs.

You are welcome to discuss Canon products sold outside of the United States, but please be aware that you will not receive support directly from Canon USA.

 

 

Isn't TS6150 sold in the US?

How can I know which country it relates to? I bought it in Israel, but couldn't find a site for Israel on the link you sent me.

If Canon Israel doesn't have their own offices, you'll want to get in touch with Canon Middle East. They're HERE

Well, I've already opened a support ticket for Canon UK. Just thought I might get a quicker help from the forums...

techchallenged
Apprentice

I have a Canon TS5120 and had the same problem . When it asks to register paper in the LCD it only shows A4 . If you hit and register and ok then it will always go to the rear tray. When you see A4 there is a blank box below it. Move your down arrow to it and then register the blank box OK. Then all the sizes will come up. Move the arrow up to select Letter. Then register that paper or OK it and it will print from the lower cassette tray. Canon should have an LCD seletion when you select print mode that asks you to print from rear tray or cassette. Better yet they should let you scroll through all paper choices instead of A4 just showing and then select papersize.. Or show  at least Other Sizes in the box below instead of a Blank Box! Who knows to click on a Black Box to register and select other paper sizes. 

Avatar
click here to view the gallery
Announcements