Showing results for 
Show  only  | Search instead for 
Did you mean: 

PIXMA MX392 Stuck in copy mode


Greetings, I have an old MX392  that just made a large number of copies for the first time.  I've had it for years but used it 99% of the time for printing and scanning.  The problem I'm having is that it's stuck in copy mode and not being detected by my computer..

I've done everything possible to fix it as suggested by numerous comments here and on the internet at large to no avail.  I've unplugged it, waited for 60 seconds, pushed the power button on and off ad nauseum, run the Windows 10 troubleshooter, changed the printer cable, tried to install new drivers, changed the ink, fiddled with the menu buttons...etc...etc.and it still doesn't print.  I tried to update the drivers but the message is "no printer found" or words to that effect.

I'm hoping someone has some insights that would help me fix this issue once and for all.  Thanks for any help that may be provided.





Thanks for letting us know what Canon product you've got. The PIXMA MX392 is an older model which we have retired. While that means that Canon USA no longer offers direct support for it, your friends here in the Canon Community are welcome to offer suggestions!

You can also speak with a Canon Upgrade Program specialist to help you score a modern replacement that would meet your current needs at a discount. You can reach them weekdays and Saturdays at 1-866-443-8002.

Hope this helps!


Thanks Danny for the info.  I look forward to receiving some guidance from the members. 


This is way to common, and canon never seems to actually have an answer. I’m highly disappointed. I have a newer TS5320a or something model. Ran initially, printed and scanned for fun. Never made a copy. Next power up a week later, copy mode and it will ONLY communicate via my cell app, limited printing items. I deleted a scan app etc from the computer. Stil nothing. My older model canon had a wire (2008) I plugged it in, it opened a whole new printer app. It printed. Still says copy, but it printed. I’d suggest a wire and just overlook this copy error canon has.