cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

PIXMA MG5720 not working after firmware update

SUPERANNOYED
Apprentice

After doing the firmware update, now the printer will not connect to my phone or my laptop.  I have tried uninstalling and reinstalling, unplugging/plugging back in, completely deleting the app and reinstalling, etc.  Nothing has worked.  It was all great for several years until that firmware update.  How do I fix this?  I NEED TO PRINT!!

4 REPLIES 4

Danny
Moderator
Moderator

Thanks for joining the conversation!

This community is designed for your fellow Canon owners to help each other out with any problems they may encounter. If this is a time-sensitive matter, click HERE search our knowledge base or register your Canon gear HERE to access additional support options.

Thanks and have a great day!

So instead of giving me any kind of solution you tell me to wait for other customers to answer my question OR I should search your useless FAQs to get an answer. Got it. This is why this printer is going in the trash and I will NEVER buy another Canon product. Where the hell is customer support?  Apparently nonexistent. 

Hi,

You can try disabling the IPV6 setting in your printer by using the steps HERE

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

SUPERANNOYED
Apprentice

Too little too late. In the time between when I first asked for assistance and finally getting some sort of an answer, I have ditched that piece of junk and already ordered, had delivered, and installed a new printer. Thanks for nothing. 

National Parks Week Sweepstakes style=

Enter for a chance to win!

April 20th-28th
Announcements