cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

PIXMA IP7220 - no color print

jakes1
Apprentice

I have a 3-year-old iP7220.  It no longer prints in color.  I've tried every maintenance option listed under Printing Preferences: Cleaning, Deep Cleaning, Print Head Alignment, Nozzle Check, etc. -- no success.  The ink status also shows (red X) that the blue and red cartridges need replacement.  The cartridge lights blink, but when I pop them out they have sufficient ink in the tank.  I've tried turning off the printer, unplugging it, disconnecting it from the PC, reconnecting everything --  to no avail.

Also... when trying to download the updated printer driver software, an error message appears:  "Error occurred while files were being copied: 0001 0001".  Couldn't find any explanation for this.

Something tell me it's time to get a new printer!  Please advise.  Many thanks.

2 REPLIES 2

ArthurJ
Product Expert
Product Expert

Hi,

Since you have you have run and cleaning and deep cleaning but the issue remains, it looks like the printer has experienced an internal hardware issue and would need to be replaced. 

You would qualify for the Canon Upgrade Program. This is for out of warranty units which have been diagnosed to require service, or for some reason are incompatible with a new or upgraded system. This option allows you a one-time opportunity to purchase a replacement product, discounted from the list price.

If you would like to take advantage of this offer, please the Canon Sales Department at (866) 443-8002 Mon-Sat, 9 AM to 9pm EST excluding holidays.

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

jakes1
Apprentice

Many thanks for your reply.  After performing all the maintenance options, I decided to give it one more try by uninstalling the printer driver and reinstalling following the Getting Stared instructions that came with the printer. (On initial setup it stated to not connect the UBS cable.)  When I came to the step Perform the Print Head Alignment, the MP-101 paper did not print out the blue-black pattern.... not good.

I then reconnected the UBS cable and ran the Setup CD-ROM. As the printer driver installation began, a dialog box appeared: "Installation - Cleaning up the shortcuts".  The progress bar moved a little bit and then a dialog box appeared with the dreaded red X: "Printer Driver - An error occurred while files were being copied: 0001 0001".  (This is the same result as when I tried to download updated printer driver software from the Canon web site, as I described in my earlier post.) I clicked OK and the screen stated that installation failed, asking if I wanted to Start Over.  I did  this several times -- no success.

Since the printer wouldn't even print the blue-black head alignment pattern, I assume that even if I was able to reinstall the driver it still wouldn't have printed in color, so you're probably right about an internal hardware problem.  But now I'm stuck without a printer that at least was able to print in B/W.  I searched for help about the 0001 error message on Google.  Responses indicate a likely problem with my PC.  I'd like to follow up on your one-time discounted replacement offer, but I think at this point I may need to first get tech help with my PC as to why it's not able to reinstall the printer.  Your advice is appreciated.

Announcements
12/08/2022: New firmware version 1.0.5.1 is available for EOS C70
12/07/2022: New firmware version 1.7.0 is available for EOS R5
11/22/2022: New firmware available for EOS R3, EOS R7 and EOS R10
11/16/2022: We're thrilled to be ranked among the Best Employers for Veterans in 2022 by Forbes.
10/14/2022: Help ensure your autofocus is properly aligned with a Canon Precision Alignment
08/31/2022: New firmware version 1.1.1 is available for RF 70-200mm L IS USM
08/09/2022: New firmware version 1.2.0 is available for CR-N 300
08/09/2022: New firmware version 1.2.0 is available for CR-N 500
07/14/2022: New firmware version 1.0.1 is available for CR-X300
07/01/2022: New firmware version 1.3.0 is available for PowerShot PICK
06/10/2022: Service Notice:UPDATE: Canon Inkjet Printer continuous reboot loop or powering down
06/07/2022: New firmware version 1.3.2 is available for PowerShot G7 X Mark III
06/07/2022: New firmware version 1.0.3 is available for EOS M50 Mark II
05/31/2022: Did someone SAY Badges?
05/26/2022: New firmware version 1.0.5.1 is available for EOS-C500 Mark II
05/26/2022: New firmware version 1.0.3.1 is available for EOS-C300 Mark III
05/10/2022: Keep your Canon gear in optimal condition with a Canon Maintenance Service
05/05/2022: We are excited to announce that we have refreshed the ranking scale within the community!
04/26/2022: New firmware version 1.0.1.1 is available for EOS R5 C
03/23/2022: New firmware version 1.0.3.1 is available for EOS-C70
02/09/2022: Share Your Photos is back!
02/07/2022: New firmware version 1.6.1 is available for EOS-1DX Mark III
01/19/2022: READY FOR ANYTHING EOS-R5 C
01/13/2022: Community Update. We will be retiring the legacy profile avatars on 01/20/2022. Click this link to read more.
01/05/2022: Welcome to CES 2022!