cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

MX922 Support code 1300, but no paper jam...but occasionally copies -- help!

teal
Apprentice

I'm about at my wit's end.  We have a Pixma MX922.  Been great for a few years.  Now we get, first, Support Code 1312, paper jam.  Look throughout the printer, no paper jam. Restart.  Now I get Support Code 1300, paper jam in lower cassette or rear.

 

I've taken apart every hatch I can and checked with a flashlight multiple times; no paper.  No pages came through ripped or torn or scrunched or anything.  I sprayed canned air into the cavities to dislodge any dust. Started working for three copies.  Then Support code 1300.

 

Unplug for a few minutes, replug, power on, seems okay again.  Copies three pages.  Support code 1300 again.  Look through the whole thing again. No paper.  Unplug and restart again, seems okay.  For two copies.  Then Support code 1300.

 

The error code goes away after unplugging, puts a page or two through (after a looong time and making some new noises), then gives Support Code 1300 again.

 

I have tried everything in the manual, everything I can find online.  I got it to take a piece of cardstock through to see if that would dislodge anything.  No dice.  I've unplugged it while it was still on.  I've looked for paper "flags" that might be stuck, can't actually find any paper flags at all.  I've been fighting with it for four days now.  It's always been a decent printer/copier but this stubborn code is driving me nuts.

 

I should note this is after I swapped computers and after updating drivers; the printer seems to be recognized but wouldn't print, kept saying "processing."  I don't think this is related, I even unplugged the usb for a few tries after unplugging to try to see if the iMac was interfering somehow, but it doesn't seem to be causing the present code 1300 issue.

In short, paper jam, no paper jamming, have tried literally everything I can think of.  Canon support wanted $20 to help me, hugely disappointing and annoying.  Anyone been through this and found a fix?  I'm out of ideas at this point.  Thanks.

0 REPLIES 0
Avatar
click here to view the press release
Announcements