cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Canon Pixma 3500 Series - Test Prints worked, but USB/Standard Printing NOT working properly

racanonuser
Apprentice

I recently purchased a Canon Pixma 3500 series printer from Mercari, I'll provide the link to the specific one I purchased, since the seller has yet to provide a serial/model number:

https://www.mercari.com/us/item/m56738008092/

The seller claimed the printer was printing normally for them, I'm really only trying to print B/W Shipping Labels, documents as of right now, so I'm hoping for the simplest fix I can find. I don't want to return the item, since it's a hassle with Mercari, and I don't have access to a printer for the shipping label they'd have to send, plus the refund process, etc.

To the point: the printer came with both ink cartridges, the WiFi feature doesn't seem to be operating properly, but I was able to print several test sheets through the USB connection after re-inserting the ink cartridges. I was able to check the ink levels through the "Options & Supplies" tab, and they seemed near-full. I downloaded two drivers for the 3520 & 3522, I am running on macOS Big Sur. However, despite working for the test sheets, when I go to print a sample Word/PDF doc through USB connection, it just reads as "Printing" with the full blue printing progress bar and takes forever, I waited several minutes - turned off my printer, turned it back on, unplugged the power cable, plugged it back in, unplugged the USB cable, plugged it back in, tried different variations of downloaded Drivers with the Canon MG3500, nothing has worked.

I'm planning on keeping the printer, despite the fact it doesn't seem like it's working as described by the seller. It's too much of a hassle right now to return, and I'm not up to date on Mercari's return policies/procedures. It wasn't inexpensive with shipping, but was a good deal given the provided ink. I considered maybe going to Best Buy - either the store, or looking into their "Geek Squad" in-home repair, but that's more costly at $79.99. This seems unnecessary, since the printer seems like it should work properly. 

I could also request a service repair/call via: https://www.usa.canon.com/internet/portal/us/home/support/service-repair/repair - but I'm not sure if this particular printer is still under or no longer under warranty.

Probably a long-winded way of addressing the issue, but any help from Canon/the community would help, I just want to print properly! Again, I'm using a MacBook Pro, 13-inch, 2020 version - running on macOS Big Sur, Version 11.2.3, I'm using the provided USB cord attached to the printer with a USB C to USB adapter I already had - I'll attach the image of the printer info from my Printers & Scanners tab of my System Preferences.

Printer.png

7 REPLIES 7

jrhoffman75
Legend

When you added the printer in System Preferences-Printers & Scanners did you wait till the Canon IJ Series driver showed up? You don't want the AirPrint version of the driver.

I noticed that the top of your screenshot shows 3500 and the bottom 2500.

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, Pixma TR8620a, LR Classic

So, I think I may have fixed one issue, I believe it is no longer the AirPrint version, but now when I do press print, it processes, but no ink appears on the printed pages. I'll attach the updated picture of the printer in Printers & Scanners, as well as the ink levels now indicated.

1.png2.png

Is there any reason why the printed pages would be blank, while the standard print tests show up with B/W and Color normally?

Sorry, new update.

So, I managed to get it to print, somewhat. Despite what the ink levels indicate, and my re-inserting/checking the ink cartridges, black ink barely registers - when I used red and dark blue text on Word to print, they seemed to show up. I'm wondering if there are any specific ink cartridges to be used for this specific printer, the Canon Pixma 3500, or if it's possible the ones provided with this printer are outdated/old/faulty in some way? Again, color seems to register fairly well, but black hardly at all, despite what the printer Supply Levels show. The seller didn't indicate any of this to me personally, and vouched both inks were supplied/the printer was functioning normally, so just want to make sure it's an ink issue as opposed to a printing/printer issue.

Test prints -.png

The ink levels are approximate. For my Pro-100 there isn't a direct measure. I am guessing the process is that when a new cartridge is installed the printer assumes it is full and resets the level. Then, as pages are printed the printer estimates usage.

It looks like your black cartridge is not printing when you run a nozzle check. You could try some cleaning attempts and maybe get a new black cartridge.

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, Pixma TR8620a, LR Classic

I see, this makes more sense.

Are there any specific cleaning attempts you would recommend? I tried to de-dust around the cartridges and the slots they fit into, but pretty rudimentary.

I'm guessing a new black ink cartridge would be the simplest solution. I still don't know the exact product number/serial number, but I found this on Amazon:

1.JPG

- which seems compliant with the MG3520 model (which this printer closely resembles) - I'm assuming the MG3500 series. I don't know if you would think this might work with the version I have, I don't really want to invest in the ink and find out it's not complementary is all. The seller has not been particularly helpful, but hopefully a new cartridge will solve one problem.

I haven't yet tried Resetting the printing system as you suggested, but will consider this if it is maybe more of a technical error.

Thank you for your suggestions so far.

 

[commercial link removed per forum guidelines and replaced with screenshot to facilitate discussion]

When you are in the Option and Supplies view click Utilities and you should get a view where you can select maintenance activities. I am not at my computer now so I can’t post a screenshot. 

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, Pixma TR8620a, LR Classic

jrhoffman75
Legend

Does that happen with all software or just a particular one?

If you select Open Print Queue do you see anything listed?

You could try selecting Reset Printing System

Screen Shot 2022-02-25 at 12.41.15 PM.png

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, Pixma TR8620a, LR Classic
Announcements
09/19/2022: New firmware version 1.0.4.1 is available for EOS C70
08/31/2022: New firmware version 1.1.1 is available forRF 70-200mm L IS USM
08/09/2022: New firmware version 1.2.0 is available for CR-N 300
08/09/2022: New firmware version 1.2.0 is available for CR-N 500
07/28/2022: New firmware version 1.2.1 is available for EOS-R3
07/21/2022: New firmware version 1.6.0 is available for EOS-R5
07/21/2022: New firmware version 1.6.0 is available for EOS-R6
07/21/2022: New firmware version 1.1.0 is available for EOS-R7
07/21/2022: New firmware version 1.1.0 is available for EOS-R10
07/14/2022: New firmware version 1.0.1 is available for CR-X300
07/01/2022: New firmware version 1.3.0 is available for PowerShot PICK
06/10/2022: Service Notice:UPDATE: Canon Inkjet Printer continuous reboot loop or powering down
06/07/2022: New firmware version 1.3.2 is available for PowerShot G7 X Mark III
06/07/2022: New firmware version 1.0.3 is available for EOS M50 Mark II
05/31/2022: Did someone SAY Badges?
05/26/2022: New firmware version 1.0.5.1 is available for EOS-C500 Mark II
05/26/2022: New firmware version 1.0.3.1 is available for EOS-C300 Mark III
05/10/2022: Keep your Canon gear in optimal condition with a Canon Maintenance Service
05/05/2022: We are excited to announce that we have refreshed the ranking scale within the community!
04/26/2022: New firmware version 1.0.1.1 is available for EOS R5 C
03/23/2022: New firmware version 1.0.3.1 is available for EOS-C70
02/09/2022: Share Your Photos is back!
02/07/2022: New firmware version 1.6.1 is available for EOS-1DX Mark III
01/19/2022: READY FOR ANYTHING EOS-R5 C
01/13/2022: Community Update. We will be retiring the legacy profile avatars on 01/20/2022. Click this link to read more.
01/05/2022: Welcome to CES 2022!