cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

ImageBrowser EX version 1.5.2 crash

Alida_Kruger
Apprentice

ImageBrowser EX version 1.5.2 crashes after I have to select the folder for my photos in the initial setup. It worked the first time I opened the app, but refuses to work now. My laptop runs on Windows 8.1.

I have uninstalled and re-installed ImageBrowser EX and Silverlight probably 4 times and it doesn't correct the problem. I restored Internet Explorer to its default setting. Nothing seems to work and I am extremely frustrated. Can someone please help me?

2 REPLIES 2

André
Contributor

I have a similar problem: when opening ImageBrowser (Windows 7 SP1, 64 bit), it starts loading images and then crashes with the message (provided by VisualStudio Just-in-time Debugger) "An unhandled Microsoft .NET Framework exception occurred in ImageBrowser EX .exe". A crashdump is provided.

So far, Canon hasn't be able to resolve this issue and indicates it would be a Microsoft problem.

The last thing I did was installing .NET Framework 4.6.00081, i.e. the latest version, which didn't help either.

So I informed Canon to stick with ZoomBrowser and Leave the new ImageBrowser alone.

 

As said before, I'm running Windows 7 and wasn't thinking of upgrading to Windows 10.

Just for curiosity, to check wether all my software would still run, I did an upgrade and then installed ImageBrowser again. The same problems occurred again and I rolled back to Windows 7.

 

Recently, I purchased a new machine with Windows 10. I installed ImageBrowser (Silverlight came with it) on that machine and everything was fine...

Lucky? Perhaps, as that machine is still empty and containing only a few pictures.

 

The configuration is now a private network with Windows 7, Windows 10 and a NAS.

Until now I used Microsoft Security Essetials with Windows 7. The new system had McAfee LiveSafe software installed and I decided to use that on Windows 7 too.

Accessing large datasets on the NAS was sometimes time consuming, especially using ZoomBrowser. Now, without Security Essentials, that seems to be solved. It might well be that the make of antivirus program one is using has a negative influence on the functioning of the new ImageBrowser?

Avatar
click here to view the gallery
Announcements