cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

EOS R6 Mark II, EOS Utility AutoStart, connects automatically to camera

BackDeckPhoto
Contributor

Hello, I have an R6m2 with EOS Utility loaded on my PC and laptop. I have checked "Do not launch EOS utility automatically when camera is connected". It still connects each time I connect the camera. This happens on my PC and laptop.

 

Is there a way to stop canon from connecting to my camera? I am trying to use an ASCOM application and it will not connect to my camera since Canon is already connected.

Thanks!

4 REPLIES 4

wq9nsc
Authority
Authority

Try going into task manager (press ctrl alt and del keys simultaneously) and click on task manager from the list that appears.  Then click on the startup tab in task manager and look for EOS utility.  Change its status to disabled so that EOS utility isn't launched automatically when your PC starts. Now if you want to use EOS utility, you will have to manually launch it but your camera won't launch it just by connecting to the PC.

Rodger

EOS 1DX M3, 1DX M2, 1DX, 5DS R, M6 Mark II, 1D M2, EOS 650 (film), many lenses, XF400 video

BackDeckPhoto
Contributor

Rodger, thanks for the reply. I'm thinking that is not really my problem. I think my problem is with the ASCOM drivers. The camera is not connecting to EOS, it is just connecting to the computer, somehow because the screen on the camera shows a computer image. But I don't really think that is keeping from connecting to ASCOM software. It seems to be an issue with the drivers.

Thanks again.


@BackDeckPhoto wrote:

"I think my problem is with the ASCOM drivers. The camera is not connecting to EOS, it is just connecting to the computer, somehow because the screen on the camera shows a computer image. But I don't really think that is keeping from connecting to ASCOM software. It seems to be an issue with the drivers."


I have several remote capture programs that will not work when EOSU is running, but I want EOSU to function at other times. So, what I do is before starting or connecting to my other programs, I disable EOSU from the tray.

Just click the "up" chevron in your tray, right click the EOSU icon, then disable EOSU (see attached).

EASU Start.jpg

Newton

I believe Rodger is correct. He has told you how to shut down the EOS Utility Launcher Service.  This service blocks other apps from accessing the camera. 

It monitors USB ports, detects the camera model, and launches either EOSI 2 or 3.  

--------------------------------------------------------
"The right mouse button is your friend."
Avatar
click here to view the gallery
Announcements