cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

DPP 4.10: "Internet Connection Error"

SwissFrank
Apprentice

Running DPP 4.10.0.1 (and the version that shipped with the EOS R, I believe 4.9.20), nearly every run and before I can edit more than one photo, I get a dialog titled: "Internet Connection Error."

 

The specific text is: "Your request cannot be completed because the  service could not be found or did not respond.  The service might be experiencing technical difficulties, or you may need to adjust your network settings."  (The message has spaces before "service", as I've reproduced here.)

When I hit "Try Again" it typically hangs the application.  The dialog and main app then say in their title bars, "Not Responding."

 

The operating system is Windows 7 32-bit (which I need to keep for other reasons).  There is well over 1GB free memory.  I'm editing a CR3 from the EOS R.  It's happening with Dual Pixel CR3's and I believe regular CR3's too.

 

The only internet service I know of is to add my lenses to the database used by the Digital Lens Optimizer.  I don't know why access to that would continue, and if it is continuing I don't know why it would fail.

 

3 REPLIES 3

wq9nsc
Authority
Authority

Frank,

 

If it is internet related, it must be something specific to using files from a mirrorless camera.  I was curious and temporarily shut down the ethernet port associated with my internet connection and then went into to DPP 4.10.0.1 and edited several RAW files (captured with 1DX and 1DX Mark II bodies) including cropping, applying lens correction (lens profiles were downloaded previously), noise reduction, auto gamma, and sharpening with no problems or errors.

 

It seems odd that DPP is accessing the internet during normal operation so this error may be triggered due to some combination of DPP, your operating system, and virus checkers or other background software.  I am running Win 10 Pro 64 on a HP Z820 workstation.

 

DPP has some other definite issues including the annoying "feature" of selecting the last file in a directory during the initial editing after a recipe is applied to all files regardless of the file that is selected before hitting ctrl plus right arrow to eid that file but I have never seen the error message that you are getting.

 

Rodger

EOS 1DX M3, 1DX M2, 1DX, 5DS R, M6 Mark II, 1D M2, EOS 650 (film), many lenses, XF400 video

I installed 4.10.1 on a PC over the weekend.  No issues here.  Except for the check for update option, the software doesn't make any outbound connections I am aware of. 

 

Log in as a different user and see if the error follows.  If so, uninstall it.  restart and reinstall.  Test again. 

 

The machine I installed on was W10 Pro_1809 and Windows Defender.  I don't know that AV is the cause of your issue, but if you have a 3rd party app with its own software FW, it certainly could block an app it doesn't "trust".

~Rick
Bay Area - CA


~R5 C (1.0.7.1) ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10, 430EX III-RT ~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8
~CarePaks Are Worth It

Waddizzle
Legend
Legend
Windows 7 requires that you have Microsoft .NET Framework 4.7.1 installed.
--------------------------------------------------------
"The right mouse button is your friend."
Avatar
click here to view the gallery
Announcements