cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Canon EOS Utility -not working- stating "busy" while Live Shoot window is open

hmmcartor
Apprentice

Greetings I am using a 2023 mac mini with an M2 running Sonoma 14.2.1

My camera setup is a Canon 5DMark4 and I'm running the latest EOS Utility 3.

I've never had any problems using the tethering and liveshoot mode to shoot my film negatives, but recently as long as the live view window is open the utility lags for a bit the white rectangle at the top turns red, the Mac pinwheel appears and then the little details window states "busy" and no picture is taken. When I turn off the live view window it functions perfectly fine.

I have tried different cables, I've tried uninstalling and reinstalling EOS utility. I've tried wiping the camera, I've tried shooting to the memory card, I've tried on my old laptop with an older operating system, I've tried difference lenses, I've hunted all around the settings to see if I tripped something different. I'm at a full loss for what changed. Because as I said it was working completely fine on this setup until about a month ago. 

 

At this point if I can't figure this out I'm going to have to buy a tethering software outside of Canon which I really don't want to do but I'm at my wits end. 

 

Any help is much appreciated.

0 REPLIES 0
Avatar
click here to view the gallery
Announcements