cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Canoscan lide 300 installation stops at Step 3

mk43
Contributor

I bought CanoScan Lide 300 and am trying to install driver software on Windows 10.  During its installation it stops at Step 3 (I've waited for more than one hour).  I need assistance.

16 REPLIES 16

We looked up that serial number and the reason it cannot be registered is because that printer was not intended for sale in the US, and appears to have come from a non-authorized seller possibly. Due to the serial number not being for a US model, our website cannot recognize or register it.

We'd recommend reaching out to the place it was purchased from in order to get a refund or replacement so you can get one intended for sale within the states. To learn more about gray market click here.

I bought it through Amazon.com.  How do I know the product they send me is intended for the US market?  I have no way of knowing that information when I choose it on Amazon.

It's likely a 3rd party reseller was the one who posted the listing on Amazon, we do recommend trying to return it. If placing the order on Amazon again please double check the company/seller is either Canon USA or Amazon directly to avoid grey market! 

shadowsports
Legend
Legend

Hi mk43,

Sorry someone didn't get back to you sooner. I have been more busy than normal and haven't been able to post as much as usual.  I'm a fellow canon user like yourself.  It looks like you purchased a grey market product.  This is one that is not sold by Canon USA or an authorized reseller.  It's a Canon product intended for sale in another country or region.  We know this was not done intentionally and that you were probably not aware of this.  Unfortunately, it means the product cannot be registered at Canon USA, and the software it needs may also be specific for another region.  This is probably why it won't install correctly.  Please initiate a return with the seller.  I'm sure a replacement intended for the US will install and work correctly.  

When you perform the return, specify "grey market product cannot be registered or installed in US" as the reason for the return. This will help Amazon identify the seller.  Both Canon and Amazon are actively taking steps to combat counterfeit products and sellers offering grey market products.  

~Rick
Bay Area - CA


~R5 C (1.0.6.1) ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10

~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8 ~CarePaks Are Worth It

I just initiated the return.  I bought this on Amazon and the reason for returning was just as you mentioned.  Thanks.

SvenSven1
Apprentice

I also bought a Lide 300 but couldn't get it working. Returned and received another but no luck. I have bought a few scanners during the last 25+ years and never had any problem to install. I still have the canon sitting on a shelf and try from time to time to see if there is a driver that will work. I have since bought 2 Epson V39 that works perfect on my Mac and W11. Installed without any hassle. I think there is a hardware problem with Lide 300. I owned previously a Lide 200 and a 210 that was excellent. Regret I didn't went for Epson V39 in the first place. Recommend this to 110%

sjsarkees
Apprentice

uninstall all the canon programs. There are 3. Go to the website and get latest LiDE300 download for the windows 10. I did this for windows 11. Reinstall. I think I got messed up when I tried the original CDrom that came with the scanner. it was for windows 10 and 8 but I have 11. 

sjsarkees_0-1696031319538.png

 

Avatar
click here to view the press release
Announcements