Showing results for 
Show  only  | Search instead for 
Did you mean: 

CANON R5C: Manual Rec Level Issue (getting crazy here)


Hi community.

I am creating this new thread because I found out where is the issue is coming from with my CANON R5C recording sound (but still dont know how to fix this).

So first, I have been using two types of mic:

1- The Rode VideoMic Pro Rycote


2- The DJI Mic 


Before buying the CANON R5C, I had the CANON EOS 77D, and then the CANON EOS 6D.

As you know, to record with the RODE MIC PRO, you need to go in your setting and lower the Rec Volume, if you want to get rid of the high electronical pitch noise. On my 2 previous cameras, I used to go at the bars from the minimum, so I could record my voice without any white noise. Of course, to compensate the very low volume, i would put the +20DB on the mic (as recomended by expert), to have a good volume without the white noise.

With that setting, I would get the perfect audio on both cameras, and the waves would look like this:


The I bought the CANON R5C.

With that camera, I had to to the same setting, getting the REC volume lower (aroung 10/12) to get ride of the noise hight pitch noise, and then with the +20DB of the camera I would get a good rec audio.

But one day, altough I didnt changed anything, when I was ready to edit my new video, I foud out my audio was saturated / cliped, and the waves looked like this:


As you can see, the waves don t go as up as it could be, or as before (see my first screenshot). 

Now, with more testing, I found of that the REC VOLUME setting of the camera lower of course the input sound, but also lower the audio limit, which doesnt make any sense. Because I do get less volume but because the limit is also lower my audio will be saturated / cliped.

I created a youtube video where I recorded with my Iphone all the settings, and did a Test with lowering the level till getting to the issue. On the video I put only the sound of the camera, and also the timeline in premiere pro so you can see the volume cuves are bad at level 10.


- The mic are working perfectly, tried on other cameras all ok.

- The audio at level 10 is bad on VLC, premiere por or directly listening from the camera. 

- I have the very last firmware installed, I tried reset factory before also

If someone has the same issue or could help me understand if my camera has a default or someting it would be awesome!












I’ll be happy to share the settings I use for my R5C. Overall I’m very happy with the audio quality. Coming from the 5D series where any decent audio was recorded as double system, the R5C is a big improvement.  

Here’s what I use for best results with audio sourced from my Sound Devices MixPre, or the Rode Wireless Pro.

Audio settings

R5C audio manual level: 16 for all my sources. I think this is the sweet spot for best dynamic range. (Confirmed after a box of doughnuts to my sound mixer 😜)

Mix Pre source in - R5C attenuator on for best dynamic range - 90.4 db. Watch for clip in camera at -2

MixPre stereo out gain -7 dB

Rode wireless level out -3, or 0. R5C attenuator on. Set R5C manual level at 16. Watch for clip at -2.

Setting camera levels below 16 - clip can show up at -12!

Give the above a try and see how it works for you. Good luck!

Could you share with me the audio level cuves (as my screenshots) ?

Did you try the settings I shared? They are pretty straight forward.

If you are still hearing clipped audio, then I'd suggest trouble shooting your audio one piece at a time. Try plugging your Rode mic directly into the R5C. Under normal speech you should see the audio meters bouncing around between -25 and - 12 db. The -12 would be pretty loud speech. If you are still hearing clipped audio, check that you have the attenuator on. If not, turn it on. If you are still hearing clipped audio, turn down the output of the Rode mic. You could very well be clipping the audio at the mic for the situation you are using. In general use you do not want to see the audio meters on the R5C spending any noticeable time above -10 db. Only short transients - if at all in speech. The majority of the time it should be at, or below -18 db.

Once you eliminate the Rode as the source, take a look at the DJI wireless. Make sure it is set properly for the Rode input. I don't have experience with the gain settings on the DJI. You are on your own there. Can you plug in a pair of headphones into the DJI receiver? If so - check if you can hear clipping at this point. You may need not only address the input gain on the DJI, but also it's output.

Rechecking your video - it looks and sounds like your audio clipping is coming from early in your audio path - the Rode, or the DJI. That's how you can adjust your R5C audio levels downward without removing the clipping sound from the recording.

Remember - your recorded audio waveform can show peaks of -15 db looking like it's proper levels, but if the audio fed into the camera is already clipped - you are just seeing clipped audio peaks at a lower level.

Good luck!


Yes , I tried everything.

As i said before, if I put my Audio level in my CANON at 50, i dont have clipped audio, as I just need to lower my mic. 

BUT, i will always have the pitchy sound.

To get rid of this pitchy sound, I need to lower the audio level of my canon to LEVEL 10. But when i do that, besides lowering the amound of sound coming to my canon, it reduced dramatically the maximum audio, clipping all my audio.


That why i want to know if you have the same issue, when putting the audio level at 10 you have clipped audio, and you have something like that:




No clipping on my end. What you are describing is a problem before the camera with the source, not the camera settings. In my opinion.

Double check your audio out on your mic and DJI wireless. 


Normally you have a clipped audio when it is like this:


So to avoid that you lower the levels on your camera or mic. ok.


But how come I have clipped audio like this:






I analyze my audio volume in my Canon.

As you can see, from level 16 --> 100, it works normally. I will have the maximum sound possible, and then it all depends of 1) the volum of my mic , 2) the distance from my mic , to have the perfect audio without cliping.

From level 15 though, the limit is lower, which means it easier to get the audio clip.

For each level minus, I loose one bar of audio. Which means every time i lower -1 the level, it easier to get my audio cliped.

Normally it shoudl just lower the amount of volume i receive in my camera, which is basically the difference between audio level 100 and audio level 16. Between this rang, every time i lower the level, i got less loud audio.

But somehow, below level 15, the camera does this weird thing were it lower the maximum audio limit, besides the audio volume. So even if I am level 10 for instance, my audio will always be clipped, because the limit will be so low.

Do you have the same on your camera?



Ok - let’s try a different approach.

Forget trying to diagnose your audio issues by feeding a mic’s variable output into the camera.

Get a mixer that can export tone out at -18 db. Set the mixer out to mic level out. Feed that into the R5 C and see what you need to set the R5 C inputs at to get -18 db on the meters.

This will establish a “unity” level setting - meaning you are recording a level matching the input level.

For my full audio system, this is 16 on the input scale. It’s what my sound guy says he measured the best signal to noise ratio at.

Basing your adjustments off of a known input level is key. I’m still thinking you are feeding a signal that is too hot into the R5 C, and you are getting the clipping.

If you are still having issues, buy your sound engineer a box of doughnuts and sit down and go through each piece of gear and its settings. I do this whenever I have a problem I can’t solve and it’s always helpful. After all - we are cameramen first, sound engineers last.

Hope this will help!

click here to view the gallery