Canon Community Canon Community
 


Reply
New Contributor
Posts: 1
Registered: ‎04-09-2019

Pro-6000s Network Issues

We have a Pro-6000s which is connected to the network and all machines are able to add the printer and connect to the web interface via the IP adress, but only the first computer we added the printer to can actually send jobs to the printer, all the rest send jobs to the printer that do not materialise in the job list. Does anyone have any ideas?

Reputable Contributor
Posts: 875
Registered: ‎11-19-2017

Re: Pro-6000s Network Issues

Greetings,

 

What's a "jobs list"?  Are you referring to the Print Queue?

 

Have you installed the printer and its drivers to each machine you are trying to print from?

 

The more information your share, the easier it will be for us to try and help.

 

 

Rick
Bay Area - CA
~6D2 (f/w 1.0.4) ~16-35mm f2.8L II, 50 f1.8 STM, 85 prime USM, 70-200 f2.8L IS II ~70-300 USM II ~Sigma 24-70 f2.8 Art (f/w 2.02)
~Sigma 150-600 C + TC1401 1.4x (f/w 2.00) ~Speedlite 430 EX II ~DxO PhotoLab Elite ~Windows10 Pro1903 ~EVGA RTX 2080 FTW3 Ultra
Product Expert
Posts: 2,049
Registered: ‎07-28-2014

Re: Pro-6000s Network Issues

Hi JMA04O,

 

It is recommended that you contact one of Canon's Technical Support Representatives. To contact a Technical Support Representative, please use the link below:

http://Canon.us/ContactLI

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement