Canon Community Canon Community
 


Reply
New Contributor
Posts: 4
Registered: ‎10-02-2017

Pro-100 won't start - Power Supply tests OK

Does anyone have a suggestion as to what steps to take. I have a Canon Pixma Pro-100 that is completely unresponsive. I've tried all the usual steps - disconnecting power, holding the power button for extended time. Yesterday I had the power supply removed from the printer and tested. It is working fine. The power lines read 8 volts in sleep mode and 32 volts in wake mode. I have an idea it might be the print head because it was unplugged for a few weeks before this problem started. However, without power I can't remove the print head for cleaning.
Any help with this would be much appreciated.
Esteemed Contributor
Posts: 4,974
Registered: ‎11-13-2012

Re: Pro-100 won't start - Power Supply tests OK

Give Canon a call at 1-800-OK-CANON

John Hoffman
Conway, NH

1D X, Rebel T5i, Many lenses, Pixma PRO-100, MX472, LRCC
New Contributor
Posts: 4
Registered: ‎10-02-2017

Re: Pro-100 won't start - Power Supply tests OK

Thanks for the suggestion. I'll call them again and see if they will help.
New Contributor
Posts: 4
Registered: ‎10-02-2017

Re: Pro-100 won't start - Power Supply tests OK

Just a quick update. Called Canon support but they are unable to help. Apparently the information I am looking for is available only to authorized service centers and since the nearest service center is over 1000 km away, the advice I have been given by Canon help line is toss it and buy a new Canon printer. Good solution for Canon -- not so much for me.
At this point I am continuing my search for a solution to this problem.
I will keep you updated if I get more information. I'm sure I'm not the only one with this problem.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement