Canon Community Canon Community
 


Reply
Highlighted
Occasional Contributor
Posts: 9
Registered: ‎01-01-2017

Pro 100 printing dark....

Sorry to add yet one more of these pleas for help.  I just set up my pro-100, and ran my first two prints.  Both were too dark.  T

 

I've read most of John's replies to others, and got the most help from the post titled too dark, that old chestnut.  After reading that, I was able to select "none" on the management page, so that either my lightroom or photoshop can manage the color

 

The first print was through Lightroom, but I had not shut off the printer's management.  THe second was after turning off the manage by driver.  It was less dark, but still off..

 

I'm printing on Pro Luster paper, with Canon ink.  My monitor is calibrated with i1 display pro, and prints that come back from the lab look like what I see on my monitor, which is a dell U-2413, displaying 98% of the adobe color space.

 

My prints are not terrible, i would guess somewhere between 1 to 1.3 stops darker.  Color balance seemed good in terms of the strength of the individual colors, not white balance, which also seems fairly accurate.

 

The print seems slightly lighter after sitting for 1/2 hour, so maybe the ink lightens as it dries?  

 

I hope I've given enough information, but if not, ask away.

 

Thanks so much in advance.

Highlighted
Occasional Contributor
Posts: 9
Registered: ‎01-01-2017

Re: Pro 100 printing dark....

Some additional info:

 

I printed the test image from outback suggested by John Hoffman.  the main issues I see are the RGB gradient strips in my print are pink, indigo, and a very different shade of green from what I see on the monitor, which displays them correctly.  similarly, on the cubes, the blue is indigo.  If you have the xrite colorchecker, what I'm calling indigo would be in the first column of the chart.  The blue sky in the rock formation is washed out.  The faces all look good, as do the berries, probably becuase there isn't much blue in them.  THe lava fields look like a B&W print, no color at all.  

 

This is a far cry from what I expected from this printer, but I'm hoping some of you more experienced folks can help me get this right.

 

Thanks again for your help

Highlighted
Product Expert
Posts: 3,085
Registered: ‎07-28-2014

Re: Pro 100 printing dark....

Hi michaelK,

 

It is recommended that you contact one of Canon's Technical Support Representatives. To contact a Technical Support Representative, please use the link below:

http://Canon.us/ContactLI

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
Highlighted
Honored Contributor
Posts: 7,031
Registered: ‎11-13-2012

Re: Pro 100 printing dark....

Run a nozzle check and head cleaning if indicated and definitely give Canon a call.

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, MX472, LR Classic
Highlighted
Occasional Contributor
Posts: 9
Registered: ‎01-01-2017

Re: Pro 100 printing dark....

sorry, I forgot to mention that in the earlier post.  Ran the nozzle check, no gaps.  THe only thing that seems weird to me is that the nozzle check print is os light.  If that is the way it is supposed to be, I guess that saves a lot of ink.  I had to use a loupe to really check it...but no gaps at all.

Highlighted
Honored Contributor
Posts: 7,031
Registered: ‎11-13-2012

Re: Pro 100 printing dark....

It's light, but clearly visible w/o needing a loupe.
John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, MX472, LR Classic
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement