Canon Community Canon Community
 


Reply
New Contributor
Posts: 1
Registered: ‎09-16-2015
Accepted Solution

Pro-100 : Forgotten Admin Password - Reset Procedure Doesn't Work

Greetings, first-time poster here.  Forgive me if this has been addressed elsewhere, but my searches didn't turn up anything.

 

I appear to have set an admin password on PIXMA PRO 100 and do not recall what it is.  I followed the proceedure for in  this article (https://support.usa.canon.com/kb/index?page=content&id=ART153112&cat=6228B002&actp=LIST&showDraft=fa...)

 

Follow the procedure below to initialize the network settings.

  1. Press and hold the RESUME/CANCEL button until the POWER lamp flashes 9 times.

  2. Release the RESUME/CANCEL button.

    The network settings are initialized

The network setup was earsed as advertised, but when I go to setup the network again via USB cable connection I get prompted for the admin password in order to update the network settings.

 

I also tried the suggested default Canon passwords (canon, my serial #, admin, etc.) and nothing works.

 

I need to print via a network connnection because of the layout of my office.  The only way I can connect via USB is to take my laptop of to the printer, which is not an effective workstation.

 

Any help would be appricated.

 

Configuration:

   WiFi connection - Asus RT-N66U 

   PC - Windows 10 64-bit

 

 

Product Expert
Posts: 3,700
Registered: ‎07-28-2014

Re: Pro-100 : Forgotten Admin Password - Reset Procedure Doesn't Work

[ Edited ]

Hi chipfreund,

 

The 9 flash reset procedure only resets the network settings.

 

The admin password will not be reset.

 

Please follow the reset procedure on this page from the manual to reset the password:

 

https://ugp01.c-ij.com/ij/webmanual/Manual/W/PRO-100S%20series/EN/UG/ug_changing_settings0980.html

 

Once complete, the admin password is set to the default value.

 

The default username is:    ADMIN

 

The default password is:    canon

 

https://ugp01.c-ij.com/ij/webmanual/Others1/EN/PW/pw_default.html

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
Occasional Contributor
Posts: 5
Registered: ‎12-23-2019

Re: Pro-100 : Forgotten Admin Password - Reset Procedure Doesn't Work

Two days ago I used the web interface to update my Pro-100 firmware and since then I can no longer access the web interface as it rejects the password with a prompt suggesting the ID is ADMIN.

This is the first time I've used this web access, so didn't change ID or password.

 

I've also tried "ADMIN" and "canon" but keeps rejecting that.

 

I then tried the reset procedure:

Press and hold the RESUME/CANCEL button then release the button when the POWER lamp flashes 15 times.

 

That didn't work as the POWER lamp flashes only 13 times.

 

I am able to use the printer, but would also like to use the web access.

 

Please help.

 

 

Canon Pro-100.png

Honored Contributor
Posts: 7,907
Registered: ‎11-13-2012

Re: Pro-100 : Forgotten Admin Password - Reset Procedure Doesn't Work

The WS driver is really a Microsoft driver. You want to delete that printer and install the actual Canon driver using the IJ Network tool.

 

https://community.usa.canon.com/t5/Printer-Multifunction-Support/What-is-quot-WS-quot/td-p/83136

 

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, MX472, LR Classic
Occasional Contributor
Posts: 5
Registered: ‎12-23-2019

Re: Pro-100 : Forgotten Admin Password - Reset Procedure Doesn't Work

Thanks.

 

I deleted and installed a freshly downloaded Canon driver, but the final part of the install it wanted the password which I don't have and cannot reset back to factory default.

Honored Contributor
Posts: 7,907
Registered: ‎11-13-2012

Re: Pro-100 : Forgotten Admin Password - Reset Procedure Doesn't Work

User name andpassword from Patrick's message #2 don't work?

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, MX472, LR Classic
Occasional Contributor
Posts: 5
Registered: ‎12-23-2019

Re: Pro-100 : Forgotten Admin Password - Reset Procedure Doesn't Work

I've also tried "ADMIN" and "canon" but keeps rejecting that.

 

And because of that, I was hopeful that the reset would bail me out, but cant get it to reset, and the reset pulses the POWER led 13 times, not 15 times as the instructions say.

Honored Contributor
Posts: 7,907
Registered: ‎11-13-2012

Re: Pro-100 : Forgotten Admin Password - Reset Procedure Doesn't Work

Give Canon a call at 1-800-OK-CANON
John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, MX472, LR Classic
Occasional Contributor
Posts: 5
Registered: ‎12-23-2019

Re: Pro-100 : Forgotten Admin Password - Reset Procedure Doesn't Work

[ Edited ]

Will call, thanks John.

 

Edit:

A long wait, but got through to Canon and it turns out that the Serial number displayed in the screen shot I posted is not correct, and after the recent firmware update the passoword changes for "canon" to the serial number, which worked when I lifted the ink access cover and recorded the serial number from there.

 

Thanks, and hope this helps others that may search for this problem.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement