Showing results for 
Show  only  | Search instead for 
Did you mean: 

imageCLASS MF743Cdw Constant Error 753 when scanning



I have an ImageClass MF743Cdw.  When trying to scan to email it always reports Error 753.  Below is what I have tried so far

* I have read every post I can find on how to properly configure the scan to email function

* I have reset the printer multiple times (Menu/Management/Initialize All Data..)

* I have tried Wireless configuration

* I have tried Wired configuration

* I am using Gmail, configured with App password, tried both ports 465 & 587. Same error 753

* I have powered down the printer for 10 minutes at a time through each step

* I can access remote UI, scan from PC app, print from PC app

* I have verified that I can send through gmail (router has ability to send email notification and I have configured gmail smtp & able to send successfully)

I am at a loss.  Is there a reset procedure I am missing?





Error 753 indicates the intended connection type is not configured properly.

Setting Up the Network Environment - Canon - imageCLASS MF746Cdw / MF745Cdw / MF743Cdw / MF741Cdw / ...

Bay Area - CA

~R5 C ( ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10

~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw ~Pixel6 ~CarePaks Are Worth It

Hi, thanks for the reply.

I do not have both wired and wireless connected at the same time.  Currently, I have configured wireless, the printer has acquired an address and shows the correct DNS address also



I have the exact same problem and have tried a hundred combinations, resets and what have you. This product's software design is cumbersome and poorly thought out.

EDIT: after multiple failures I realized that error #753 given by the device was completely unrelated to the issue which I've fixed by playing with SMTP server configuration.