cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Pro-100 Does Not Wake Up

Waddizzle
Legend
Legend
I have been using the Pro-100 for a few months now. I have it connected by wireless to my local LAN. The problem that I am experiencing is that when I attempt to print, I cannot communicate with the printer. I can turn the printer on, and see that it has been assigned an IP address on my LAN. If I try to print to it using the Canon print utility, then I get a communication failure. I get a failure from Windows, too. The only way that I am able to print to it is to turn off the power, and start the printing while the printer goes through its' power-up routines. Once I do that, then I can print to it just fine, until I turn off either the laptop or the printer.
--------------------------------------------------------
"The right mouse button is your friend."
1 ACCEPTED SOLUTION

Congratulations on the new grandchild.

 

It will most definitely Auto On.

 

See here:

 

Capture.JPG

John Hoffman
Conway, NH

1D X Mark III, M200, Many lenses, Pixma PRO-100, Pixma TR8620a, Lr Classic

View solution in original post

8 REPLIES 8

jrhoffman75
Legend
Legend

Are you having trouble if you leave the printer always on?

John Hoffman
Conway, NH

1D X Mark III, M200, Many lenses, Pixma PRO-100, Pixma TR8620a, Lr Classic

I have not tried that specifically.   I want to say yes, but I will test it out tonight, though.  I use two laptops, each one for a different camera.  I believe that I have printed from one, and then it hung when I tried to use the other.

 

Stay tuned, until tomorrow.

--------------------------------------------------------
"The right mouse button is your friend."

I have my PRO-100 connected via USB to one computer and via wifi to two others.

 

I set Auto Off in my driver, but once I added the two computers connected via wifi it never shuts off (which is intentional). Never have a problem printing over wifi relative to printer waking up. 

John Hoffman
Conway, NH

1D X Mark III, M200, Many lenses, Pixma PRO-100, Pixma TR8620a, Lr Classic

Sorry, for the delay.  I've been busy becoming a first time grandfather.

 

After running lots of tests, I have come to the conclusion that the printer will only wake up if the printer is hardwired, using either a USB cable or your local LAN on a network cable.

--------------------------------------------------------
"The right mouse button is your friend."

Congratulations on the new grandchild.

 

It will most definitely Auto On.

 

See here:

 

Capture.JPG

John Hoffman
Conway, NH

1D X Mark III, M200, Many lenses, Pixma PRO-100, Pixma TR8620a, Lr Classic

I have tried everything.  I cannot even get printer status when it goes to sleep, if it is connected wirelessly.  The only guaranteed way that I can wake it up is to hardwire it.  The setting that you show is the default.

 

Not a problem, but I wanted to do it wirelessly.  It's good thing that I had a 100 foot CAT-5 network cable, or two, laying around from the old days ... ... before we went wireless everything.Smiley Wink

--------------------------------------------------------
"The right mouse button is your friend."

jrhoffman75
Legend
Legend
Maybe it's signal strength with wifi? My setup works fine with obe USB connection and two computers with wifi b
John Hoffman
Conway, NH

1D X Mark III, M200, Many lenses, Pixma PRO-100, Pixma TR8620a, Lr Classic

My two laptops get five bars, maximum, of signal adjacent to the printer, which located in the next room from the wireless router.  The straight line distance is perhaps fifteen feet, or so.  I will just go with what works.  Thanks, again.

--------------------------------------------------------
"The right mouse button is your friend."
Avatar
click here to view the gallery
Announcements