cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Printing differences between Lightroom and Print Studio

nvw
Enthusiast

Hello,

 

I was trying to print a borderless 8x10 using Canon 8x10 Semi Gloss. In Lightroom I tried every possible combination of print templates, margin settings and anything else I could think of with no success, I always got a small border. I tried printing in Print Studio and it printed perfectly first time. Does anyone know what Print Studio does by default that Lightroom does not?

 

Thanks.

1 ACCEPTED SOLUTION

Hi. I'll try and help. Have you selected the paper this way in the printer driver?

 

Screen Shot 2018-04-17 at 6.01.58 AM.png

 

Do you have the IJ series driver installed or does it say BonJour. If it says Bonjour go back to Printers & Scanners, select "+" and wait for the IJ series version to appear. It could take a few minutes.

John Hoffman
Conway, NH

1D X Mark III, M200, Many lenses, Pixma PRO-100, Pixma TR8620a, Lr Classic

View solution in original post

4 REPLIES 4

jrhoffman75
Legend
Legend

what operating system?

John Hoffman
Conway, NH

1D X Mark III, M200, Many lenses, Pixma PRO-100, Pixma TR8620a, Lr Classic

I'm on a Mac using the latest version of Lightroom.

Hi. I'll try and help. Have you selected the paper this way in the printer driver?

 

Screen Shot 2018-04-17 at 6.01.58 AM.png

 

Do you have the IJ series driver installed or does it say BonJour. If it says Bonjour go back to Printers & Scanners, select "+" and wait for the IJ series version to appear. It could take a few minutes.

John Hoffman
Conway, NH

1D X Mark III, M200, Many lenses, Pixma PRO-100, Pixma TR8620a, Lr Classic

Hi John,

 

That was the problem. I thought that selecting 8x10 Borderless under Paper Handling would take care of the sizing even though the I could tell that the margin settings in Lightroom were not what I would expect for 8x10. After setting the Page Setup to 8x10 Borderless, I could then modify the Cell Size in Lightroom to be 8x10 and set the margins to 0in.

 

Thanks for pointing this out.

 

Michael

 

Avatar
click here to view the gallery
Announcements