cancel
Showing results for 
Search instead for 
Did you mean: 

MacBook Pro MAX cannot connect to Prograf 1000

ccrafford
Apprentice

connect to the printer.  I got the latest versions form the Canon site.   In particular I am trying to us the Canon Professional Print & Layout tool.  I also tried the Paper registration tool.  Neither can connect to the Prograf 1000. Anybody solved this issue?

2 REPLIES 2

Hector
Product Expert
Product Expert

Hello Ccrafford,

We would be happy to assist with the issue. To provide some feedback or some troubleshooting steps, we would need some additional information. If you could reply to this message with the information below, we can provide some assistance.

  1. What version of the Mac operating system are you using on your computer? To find your version of the Mac OS click on the apple in the upper left hand corner of the screen and then click on about this Mac.
  2. Are you trying to connect to the printer via USB or is it over a network?

The issue is just with the Canon software.  I am using  the current versions of Monterey MacOS 12.1.  I am connected via WiFI.  I can print form Capture One and Affinity Photo, but when I try to use the Canon Utilities (Professional Print etc) the all report the same, error stating they is a network connection issue.I want to use the Canon Print Utility but it doe snot appear to work properly on the new Apple Chip based hardware running 12.1.

Announcements