cancel
Showing results for 
Search instead for 
Did you mean: 

Canon Pro-10 printing colour negatives

Roynsam
Apprentice

Hi.

My Canon Pro-10 is just 4 years old but has hardly been used during that time.

It was printing goodfor the first dozen or so images (A3+) but I have not used it for around 18 months now and for some unknown reason photos are being printed in what appears to be colour negatives.

I am using the same paper as where the images were printed good and I have not adjusted any settings that I know of.

Can anyone inform me on what the problem is likeley to be please?

 

Thanks

4 REPLIES 4

ArthurJ
Product Expert
Product Expert

Hi Roynsam,

 

I would start by performing a nozzle cleaning since it has been some time since the printer was last used. Please click HERE for the steps. Once the nozzle cleaning is performed, please click HERE for the steps to print and examine the nozzle check. The nozzle check should look like the picture below:

 

I also recommend going to the support page for you printer by click HERE and installing the most up to date printer drivers. If you have a Windows computer you will want to install the  PRO-10 series Printer Driver Ver. 1.05 and PRO-10 series CUPS Printer Driver Ver.16.30.0.0 if you have a Mac.

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

Hi Arthur J

 

Thanks for your reply.

I have done all of the cleaning actions twice, including the deep clean.

I have also downloaded all the updates that were available on the support page but there is still no change.

I have also removed all of the ink cartridges that were in the printer and replaced them with new ones ...no difference..

I am using an I Mac 27.

 

Regards

 

Are you getting a proper nozzle check after you do the cleanings?

 

The reason i ask is perhaps the cleanings aren't sufficient to clear a clog in the print head.

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, MX472, LR Classic

TCampbell
Elite

I would do a nozzle check.  But if that comes out good, then I'd look at the computer ... how are you printing? What software?  How are you applying an ICC profile?

 

I might suggest you download and print the test image (the link to the TIFF file is near the bottom of the page ... don't print the JPEG image displayed *on* the page) from this site:  http://www.outbackphoto.com/printinginsights/pi048/essay.html

 

But when printing this... just print straight to the printer, don't use any special software or an ICC profile (let the printer manage the color) to see what you get back.  

 

If this comes back clean... it somewhat vindicates the printer and suggests the issue is likely either some configuration of your software and/or the ICC profile being used.  

 

If it does not come back clean (and you are sure you let the printer manage the color -- no ICC profile was used), then it suggests the issue is with the printer.

 

While this still doesn't solve the problem... it at least narrows the search to the right area.

 

 

Tim Campbell
5D III, 5D IV, 60Da
Announcements