cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

imageRUNNER ADVANCE 6575i when using basic config, dept ID do not work

rickh78
Apprentice

I have bit of a dilemma. We have the Canon 6575. In the settings on our print server, there is a configuration where you can change the copier profile from its default "Basic Config" to lets say iR-ADV. When using the basic config, things such as dept ID do not work, and my end users are not able to select "store" from the list in the copier settings to send print jobs to their respected mailboxes. I have to choose the iR-ADV profile in order for the store option and DEPT ID to work. For some reason, the issue I am having is this setting is reverting back to Basic config, and my end users are loosing their ability to print, as the DEPT ID function stops working when this happens. How can I fix this? I have the most recent UFR II generic driver from Canon, but this is still happening. I have also ran the newer DIAS software that comes with the new driver, but the issue remains. Any help or advice will be greatly appreciated. 

1 REPLY 1

Arthur
Moderator
Moderator

Thanks for posting!

While our Forum Community members are welcome to chime in, Canon does not provide direct support for imageRUNNER series products, but your dealer will be able to help you!

If you don't have a dealer, please call us at 1-800-OK-CANON (1-800-652-2666) and we will be happy to provide you with the names of dealers who are in your area!

National Parks Week Sweepstakes style=

Enter for a chance to win!

April 20th-28th
Announcements