Showing results for 
Show  only  | Search instead for 
Did you mean: 

Issues with scan to email on a Canon imageRUNNER ADVANCE DX C5735i




I'm using SMTP2G as the SMTP sever.  Settings authenticate in the web UI but will not send from the printer.  Not sure what I'm missing.



Canon printer SMTP.JPG



IPV41.JPGIPV4DNS.JPGConnection Success Full.JPGonscreen error 1.JPGonscreen error 2.JPG



Hi, Kujo2020!

Thanks for posting! While our forum community members are welcome to chime in, Canon does not provide direct support for imageRUNNER series products. Instead, your dealer will be able to help you! If you don't have a dealer and you're in the United States, please call us at 1-800-OK-CANON (1-800-652-2666) and we will be happy to provide you with the names of dealers in your area.

If you're outside the USA, visit and choose your country or region from the map for local support.

We hope this helps!


First thing I always recommend is contacting your dealer and ensuring you have the latest FW version availble for your printer installed.  This alone can resolve many issues like this.


This should be reviewed as it might also be helpful:


SMTP Settings – SMTP2GO Support


Have you tried telnet to


Many ISP's block port 25 and while it might be an option for the SMTP2go service, your ISP might stop it dead in its tracks.


Not being familiar with SMTP2go, I also have to ask..  are you sure you are using correct credentials, port (mentioned above) and authentication requirements.



Cause 1
The server is not functioning. The network is not connected.
Check that the SMTP server is operating properly. Check the status of the network.
Cause 2
The SMTP server name for the e-mail or I-fax is not correct. Alternatively, the domain name or e-mail address may not be set.
Check the SMTP Server Name, Domain Name, and E-Mail Address in Communication Settings. (See "Common Communication Settings for E-Mail/I-Fax.")


Using Google for DNS also might not be best.  We don't know what this printer is sitting behind...  firewall, ISP, etc, or how these devices are configured, etc, but the above should give you places to start checking.  

Bay Area - CA

~R5 C ( ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10

~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw ~Pixel6 ~CarePaks Are Worth It


I wasted over an hour with the correct settings. After restarting the printer, it worked.