cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

SELPHY CP1300 not connecting to my phone

Lsoucie
Apprentice

I have a CP1300 and it is not connecting to my phone to print photos. I have shut it off along with the router and deleted the app then reinstalled the app. It is still not connecting. When my phone searches for the printer it says “could not find printer” then the printer is not even a product name on the next page. I am very frustrated and disappointed in the product because every time I turn it on I have this problem and end up ordering prints online, which is why I bought a printer in the first place. Please help 

6 REPLIES 6

Danny
Moderator
Moderator

Hi, Lsoucie!

So that the Community can help you better, we need to know exactly which operating system is running on your mobile device (i.e. Android or iOS, and which version thereof). That, and any other details you'd like to give will help the Community better understand your issue!

If this is a time-sensitive matter, click HERE search our knowledge base or find additional support options HERE.

Thanks and have a great day!

Lsoucie
Apprentice

I have an iphone 8plus. Thanks for your help.

Hi,

Please click HERE and scroll down until you see the steps for standard router connection. Once the printer is connected to your router, make sure the iphone is connected to the same network. 

Once you have verified both are on the same network, open the app and search for the printer again. 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

Hi Arthur, I am currently experiencing the same issue too. I am unable to connect my Pixel 7 Pro to my CP1300 via direct connection. I have also tried to connect using a wifi access point but am unable to do so. It shows that no printers are available when trying to detect. I have tried using another device as well as resetting the wireless options on the printer and my devices but it has not been working out. Please advise. Thank you.

I have the exact same issue with my Pixel 7 pro and the canon print app

Tutontow
Apprentice

I had this exact same problem. I updated the firmware to version 10.10 and the problem is solved.

National Parks Week Sweepstakes style=

Enter for a chance to win!

April 20th-28th
Announcements