Showing results for 
Show  only  | Search instead for 
Did you mean: 

Pixma MG 3600 connectivity issues


The printer has always been showing offline after initial set up on Laptop.

Then on my iPad I have the canon print app. it was working fine as well on the initial set up.

Then it would be saying my device isn’t connect to wifi when i can use my device to search on internet...

So I remove the printer profile, power off and on and try again using wifi connection( hold the network buttom have to canon_ij_xxxxx wifi out and connect it to type in my wifi configuration. )
While that successed a couple of times in the past. today it is totally failed me.

I tried to printer out the network config of the canon printer and manually type in the IPv4 in my laptop cause the printer can’t be detected. It was successfully connected but the printer isn’t able to print anything.
Then I tried it with my phone canon print app. While I have connected to canon_ij_xxxxx on my iPhone, but it is shown no such Canon_ij_xxxx no SSID found.

attaching the network config.

WeChat Image_20201023135006.jpg

WeChat Image_20201023135006.jpg



Hi, AmberCxx!

Including images is easy! When composing your message, click the "Insert/Edit Image" icon at the top of the text box. It's near the center of the formatting options ribbon and it's a square with a pair of mountain peaks in it. Click on it and you'll get more instructions.

That's all there is to it. We look forward to seeing what you share!

Image is attached.

Hello AmberCxx,


It looks like the printer does not have an active network connection and needs to be setup. I would suggest starting off with resetting the network settings by holding down the stop button on the printer until the orange alarm light flashes 21 times and then letting go. Once that is done, you can try connecting the printer to your network using the app or the setup from on your computer. To put the printer into the wireless setup mode you can follow the steps found in the link HERE.


Once the printer is in setup mode, you can download and run the setup from your computer using the link provided HERE or you can try setting up the printer using the app again to see if it finds the printer.


Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

oh I was using iPhone safari and not seeing the option. I guess I will use the laptop.
National Parks Week Sweepstakes style=

Enter for a chance to win!

April 20th-28th