cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

IJ Scan Utility Lite unable to connect to GX6050 in macOS Ventura 13.0

SusanneSweden
Apprentice

After upgrading the macOS operating system on my MacBook Pro to version Ventura 13.0, Canon IJ Scan Utility Lite is no longer able to communicate with my GX6050 All-in-One printer.  I can still print to the GX6050 just fine.  Moreover, the macOS operating system's own built-in scanning software is able to communicate with the G7020 and scan documents!  But Canon's own scanning software cannot.

It seems reasonable to conclude that multiple Canon application programs do not work in the new Apple macOS Ventura 13.0 release.

Can Canon issue software updates soon for these?

 
I did download the latest version of Canon IJ Scan Utility Lite (4.0.0a) to make sure that the software's own version was not an issue. 
2 REPLIES 2

SusanneSweden
Apprentice

Pls Canon, answer. Right now my multifunction device only works as a copier, thats not why I bought it!

Hi!  We appreciate your participation, though we need to let you know that your product appears to be a model that is not supported by our team here at Canon USA.  The Canon Community Forum is hosted and moderated within the United States by Canon USA. We are only able to provide support for Canon products manufactured for and used within the US market.

If you live outside the United States, please click HERE and select your country to find support in your part of the world.

Feel free to discuss Canon products sold outside of the United States, but please be aware that you will not receive support directly from Canon USA.

Thanks for choosing Canon!

Avatar
click here to view the gallery
Announcements