Canon Community Canon Community
 


Reply
Highlighted
Occasional Contributor
Posts: 14
Registered: ‎05-08-2013
Accepted Solution

Canon ZoomBrowser's CameraWindow MC does not properly identify vertical images from PowerShot A610

When I use ZoomBrowser's CameraWindow MC to import images from my PowerShot A610 SD memory cards into my Windows XP  computer most/all of the vertical images fail to show up as 'Rotated'. 

 

When I use Picasa to import these same images from the same SD cards they show up correctly-  as Rotated.

 

These same images from the same SD memory card also import correctly to my Windows8 computer where I use Canon ImageBrowser.

 

I've uninstalled and reinstalled ZoomBrowser and CameraWindow MC but the problem persists.

 

I'd try to install/use  ImageBrowser on the XP computer but am not sure it has enough grunt to handle it so I'd like to stay with ZoomBrower.

 

Any suggestions or solutions???

Highlighted
Honored Contributor
Posts: 6,415
Registered: ‎11-13-2012

Re: Canon ZoomBrowser's CameraWindow MC does not properly identify vertical images from PowerShot A

In ZoomBrowser go to Tools->Preferences->Rotation:

 

Capture.JPG

John Hoffman
Conway, NH

1D X, Rebel T5i, Many lenses, Pixma PRO-100, MX472, LR Classic
Highlighted
Occasional Contributor
Posts: 14
Registered: ‎05-08-2013

Re: Canon ZoomBrowser's CameraWindow MC does not properly identify vertical images from PowerShot A

Thank you for your suggestion.  However I had already checked and found this Rotation option ticked.

 

I think I should have explained what's happening more clearly...  The vertical images usually 'display' correctly orientated; but their EXIF/Metadata data (Properties) incorrectly indicate they are not rotated, when in fact they are.

 

And note that I say 'usually' - because if I import the same images more than once I get different orientation results!  And furthermore, these different results are the same whether I view the images with ZoomBrowserEX or Picasa3, the two programs I use to access my photo library.

 

So my symptoms, as well as infomation I read on the Canon website, lead me to conclude the cause is probably related to the importing program, CameraWindow MC.  It seems to be the only 'component' common to my various symptoms; and  Canon indicates that it is what handles the orientation of images as it imports them into the computer.

 

I have determined that I am using CameraWindow MC Version 6.0 and have looked for a later version that I could use instead but I've been unable to find a Canon provided or recommended substitute.

Highlighted
Honored Contributor
Posts: 6,415
Registered: ‎11-13-2012

Re: Canon ZoomBrowser's CameraWindow MC does not properly identify vertical images from PowerShot A

Will this update help for ZB 6.5

http://www.usa.canon.com/cusa/support/consumer/eos_slr_camera_systems/eos_digital_slr_cameras/eos_1d...
John Hoffman
Conway, NH

1D X, Rebel T5i, Many lenses, Pixma PRO-100, MX472, LR Classic
Highlighted
Occasional Contributor
Posts: 14
Registered: ‎05-08-2013

Re: Canon ZoomBrowser's CameraWindow MC does not properly identify vertical images from PowerShot A

Dear JR - I can see how you earned your title of Super Contributor!!!  Super quick and helpful responses.  Really appreciated!

 

I've checked out the link you sent and read thru the extensive description of ZB 6.5 and think I'll give it a try.  In spite of all the  exceptions,  warnings and limitations I figure it's a realistic and safe step up from my existing ZB 5.5, and, because it incorporate different CameraWindow versions, may sort out my vertical image issue.

 

I'll give it a go tomorrow and let you know what eventuates.

 

Thanks again for your help...  Finding ones way around the  various Canon's websites is not easy - there are so many products that result in it being huge and sometimes very convoluted!  On numerous occasions I've found a page that is useful - then forget to bookmark it - and then can never find again!  Think I should learn form Hanzel and Gretel and get some white pebbles...

Highlighted
Occasional Contributor
Posts: 14
Registered: ‎05-08-2013

Re: Canon ZoomBrowser's CameraWindow MC does not properly identify vertical images from PowerShot A

Followup report:  I installed ZB6.5 yesterday and imported some new 'vertical' images today.  Sorry to say it didn't help. In fact it' s now even more in error.  It still doesn't  indicate the correct orientation in Properties, and now the images don't even display correctly orientated  - as they did on 5.5!

 

It's ironic in that  this Canon ZoomBrowser problem only happens when importing images from my Canon camera, but does not happen when importing from my Olympus E500 camera!

 

I don't want to move up to ImageBrowser as I have it on my newer/faster Windows8 computer and although it correctly handles the vertical images it runs significantly slower than ZoomBrowser does on my old/slow XP computer. So I guess I'll just have to accept having to manually rotate the 'verticals' once they are imported and on the hard drive...

 

However, my thanks again for your interest and advice.

 

Bob Kessler

 

 

 

 

Highlighted
Honored Contributor
Posts: 6,415
Registered: ‎11-13-2012

Re: Canon ZoomBrowser's CameraWindow MC does not properly identify vertical images from PowerShot A

You can call/email Canon via contact info on the website.
John Hoffman
Conway, NH

1D X, Rebel T5i, Many lenses, Pixma PRO-100, MX472, LR Classic
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement