Showing results for 
Show  only  | Search instead for 
Did you mean: 

imageCLASS MF113w Prints and Copies But Won't Scan


Hi new here so hey everyone for the 1st time!

My printer: mf113w newly bought I can print and copy, tested it. USB cable-connection.

The printer does not scan: I follow the steps of scanning from "home to scan to computer to black and white to 'scanning....' " Instead of scanning: the printer after a few seconds - it says "an error occurred" and only prompts me to close.

I have also tried:

  1. Reinstalling all drivers about 5- 10 times 😂

  2. Called customer support - they tell me to repeat no.1😭 too and no. 3 below

  3. MF scan utility installing and printing from it remotely.

  4. And even allowing the MF scan utility app through the firewall of my pc. Still doesn't print.

I use Windows 10 (32 bit) I am thinking of returning it Takealot but I fear I may have the same issue with a new one too... I also will try customer service tomorrow again...hope they stop saying same thing.



Product Expert
Product Expert

Hello Shimganar,

We would be happy to assist with the issue. To provide some feedback or some troubleshooting steps, we would need some additional information. If you could reply to this message with the information below, we can provide some assistance.

  1. When you try to scan from the MF scan utility, do you get any specific errors or what happens?
  2. Are you able to scan from other programs like Paint or Windows fax and scan?