Showing results for 
Show  only  | Search instead for 
Did you mean: 

MF8380cdw suddenly throwing error 806


Hi there,

I had my canon printer configured with my 1&1 email settings and for over a year it has been functioning well. Went to scan to email a new document today and got error 806.

I have tried Gmail with an App Password and my iCloud settings. Each time I get the same error.

I know the username/passwords are all good as I can verify the same settings on my Macbook/iPhone.

Something has changed and it's not clear what exactly.

Any ideas where to start?


Product Expert
Product Expert

Hello Carlwain74,

The 806 error will mean that the scan was denied at the source. This will usually be caused by username and password issues. The error could also be caused by security settings or by a problem with the destination settings/address. In this situation, I would suggest contacting our support team at 1-800-652-2666. Our agents would be happy to go over the settings with you and check what is causing the problem.


Hi there, after hours! on surfing for this problem I found my solution: I had to enable "TLS for SMTP" and all of a sudden it worked again.

Where is that in the settings?  The MF8380 CDW does not support TLS?  Does anyone have a real solution?