cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

MF212W scanner not functioning even after installed a new printer catridge

aj2022
Apprentice

Need help with my image class MF212W scanner, 2016 model. It stopped scanning function after toner status went low. After doing online search I installed a new cartridge but it is still doing only copy and print function. My drivers are UpToDate with the drivers and accessories listed in canon website for MF212W and my windows OS. Is there any thing I am missing? I connect the scanner to the computer using USB cable. sometimes the scanner getting initiated but it doesn't scan the doc.

Error messages I am getting on the scanner display is :
1) Turn the main power ON and OFF- I tried this several times.
2)If device does not recover, contact your dealer or service rep

Error message showing up on the computer from ScanGear MF:
-can not communicate with scanner.
-The cable may be disconnected.
-check the scanner status and try again
-scanner driver will be terminated
code 155,0,0

other time the message is -scanner is busy, -error occurred in the scanner, -scanner type is not set to remote etc
Tried unplugging and replugging of the USB cable connection also. It looks like there was no change after getting a new toner catridge? Can someone suggest me any solution?

 

4 REPLIES 4

aj2022
Apprentice

Just an update to my question: 

Now I am  able to get the scan in black and white but when I select the scan in color, it is not scanning. I was able to do the color scan with the original toner cartridge that came with the MF212w. Why not now with the new toner replacement? 

Hector
Product Expert
Product Expert

Hello Aj2022,

The ability to scan in color will not be tied to the toner cartridge loaded in the printer. The ability to scan in color will depend on the settings in the scan utility for the color button or by the option selected on the printer display. We would be happy to assist with the issue. To provide some feedback or some troubleshooting steps, we would need some additional information. If you could reply to this message with the information below, we can provide some assistance.

  1. What version of the Mac or Windows operating system are you using on your computer?
  2. When you try to scan in color, do you get an error or what happens?
  3. Are you starting the scan from the scan utility on the computer or are you using the buttons on the printer?

aj2022
Apprentice

Thank you for the reply.

1. I tried with two devices, one is a laptop with Windows 10 and another microsoft surface with windows 11. I downloaded all the software listed for the respective ones in the canon website for my scanner during the time I posted this issue.  

2. I tried to scan in color either from the scanner or by choosing the color option from the scanner tool box installed in the computer (I downloaded from Canon website). In both cases the scanner make an initial starting sound that we usually hear, then the sound stops, nothing happens and an error message appear. 

Recently when I tried to scan in B&W only the part printed in B&W got scanned and the signature which was in red ink did not get scanned into the scanned product.

Hector
Product Expert
Product Expert

Hello Aj2022,

You can try opening the MF tool box and clicking on settings so you can adjust the color settings for PDF or save. In the scan settings, you can try adjusting the color mode from black and white to color. Once that is done, you can try a scan using the PDF or save button in the tool box. If you continue to get the same error only when using the option for black and white, it looks like something is wrong with the hardware.

In that situation, I would suggest checking with our support team over the phone at 1-800-652-2666. They can check the hardware and provide any available service options.

 

Avatar
click here to view the press release
Announcements