Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 1
Registered: ‎01-29-2018

ImageClass MF229 dw Scanner not working in Windows 10

Purchased a Windows 10 desktop connected the imageclass  MF229 dw via network; printing is workig fine, however the scanner fails from the desktop and also when trying to scan from the MF Printer. I have updated the firmware, I have downloaded the lastest drivers and patch , disabled firewalls and still fails to scan. I tried the Windows Scanner and Fax software and still not scanning.

 

The error code 255,0,0 when using the Toolbox.

 

At a lost on what to try next..

 

 

 

 

 

Product Expert
Posts: 402
Registered: ‎02-28-2017

Re: ImageClass MF229 dw Scanner not working in Windows 10

Hi Kazandblue       

 

Let's perform the following steps to resolve the scanning issue:

 

1. In the search box next to the Windows icon type in Services, and click on the Services Desktop App in the list.


2. Scroll down the list of services until you locate Windows Image Acquisition and double click.


3. Confirm the [Startup type:] is set for Automatic.


4. Click on the Log On tab. Then click the radio button next to [Local System account], and check the box next to [Allow service to interact with desktop].


5. Click the Recovery Tab, and for [First Failure] select Restart the Service. Click Apply, then OK at the bottom.


6. Restart the computer.   

 

At this point attempt scan using the MF Scan Utility software. Click HERE for scanning instructions.

 

If you continue to have difficulties, please contact our support group using the following link:

http://Canon.us/ContactLI

 

 

 

           

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement