cancel
Showing results for 
Search instead for 
Did you mean: 

ERROR Message-LBP622CDW

stlcajun55
New Contributor

I keep getting an error message when trying to print from my LBP622CDW. Connected via a wireless connection. Tried installing the printer following the task but get non-specific error message. It's never printed and brand new. 


Thanks

Adam

3 REPLIES 3

shadowsports
Esteemed Contributor

Greetings Adam,

We'd like to help, but you will need to provide more information.

 

Operating system - version and build

"Tried installing the task" - Installed what (specifically).  Tell us what you did and what happened when you did it?

"Non Specific error message" - The only thing we can do with this information is guess

 

Is the printer connected to a wireless router,  Have you confirmed this?  What is the printer's IP address.  What troubleshooting steps have you performed?

 

I'm not trying to be funny.  You haven't provided anything we can use to help here beyond knowing that you have a LBP622CDW and that you can't print. 

 

We can try to help, but you'll need to provide more details about your environment, specific details (steps) you performed, any observations, actual error messages and troubleshooting steps you have perrformed.  

~Rick
Bay Area - CA
~6D2(v1.1.0) ~Many Lenses ~DxO PhotoLab Elite ~Windows10 Pro ~EVGA RTX 2080 FTW3 Ultra ~ImageClass MF644Cdw ~Pixel6

I'm getting the same problem.  Worked fine when I installed it, but a windows update or a print driver update killed it.

OS Name Microsoft Windows 10 Home
Version 10.0.19043 Build 19043

The printer is hard wired and set to port 192.168.0.149 from the router.

Installed the latest driver from Canon:

GPlus_UFRII_Driver_V250_W64_00.exe

Printing test page just gives me an printer error; no error code.

Hector
Product Expert
Product Expert

Hello Stlcajun55,

 

If you don't have access to the requested information above or if you would like a more immediate resolution to your issue, you can also contact our support team at 1-800-652-2666. Our agents would be happy to assist you with the problem..