Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 3
Registered: ‎02-24-2020

Canon MF733CDW not working

Constant issues with this printer...   Over the last couple of months we mhave had nothing but issues with this printer...  it worked great for the first 6 months then it decided toi have a mind of its own...,We thought maybe it was because we did not do a windows update...  that made it worse...  took us 2 days to get the computer to locate the printer... this was after uninstalling and reinstalling the printer several times.. 

 

Now the printer does not appear anywhere...   I have tried unionstalling the drivers on one computer, ho0wever, the drivers state they are in use and can not be uninstalled?    on our laptop we were able to uninstall, however, the device still can not be located. 

 

I have reset teh canon and confirmed it is on our network router which is a netgear nighthawk 4000.  All the computers are attached to the network with no issues..  The canon is the only issue.   

 

I even tried to do hook up the canon to the computer via a hardwire through the USB.  No luck...  It has completely shut itself down from all of our computers and network   

 

EXTEMELY FRUSTRATED!!!     I have called the support line and they are not helpful at all and try and blame the netgear....  talked to netgear who trouble shot the router and stated it is running fine and not causing any issues.  Contacted my internet company... said same thing..   If the internet is runni9ng fine...  the netgear is connecting anything I hook to it...  and the canon still can not be found and will not hook up to any PC I have....  HENCE the problem is probably with the dang canon printer...  styanhdf by your product and help me fix this o9r give me a new printer...  this is only 1 year old!!!!!!

 

Wayne Stephens 

Highlighted
Reputable Contributor
Posts: 858
Registered: ‎11-13-2019

Re: Canon MF733CDW not working

[ Edited ]

Hi Iwayneman1.

 

I'm sorry to hear about all that trouble.

 

Get the IP address for one of the computers, and then ping it from the printer.  If the printer can ping the computer, open a command prompt or console window on the computer, and try pinging the printer's IP address (found in the printer's IPv4 Settings).

 

If either of those ping attempts fails, then the router is not allowing the printer and comptuer(s) to communicate.  This could be from a dual-band router setting the printer on a separate band from the computer(s), from firewall settings on the router or computer, or from particularly stringent antivirus software on the computer.  If all of the computers experience the problem, it's most likely a router setting.

 

If pings work, check that the printer's network connection status is at good or better.

 

When reinstalling the printer, or setting it up for a new connection method, be sure to first remove the current entry for it in your list of printers.  Windows computers, especially, treat the USB connection as a completely separate device from that same printer on a network connection, though some models experience the same issue through Mac OS.

 

Depending on the last time the printer's firmware was updated,  you may wish to ensure that is up to date as well.

 

If you need immediate assistance with this issue, please contact us using the numbers and information at http://Canon.us/ContactLI

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

Highlighted
New Contributor
Posts: 3
Registered: ‎02-24-2020

Re: Canon MF733CDW not working

WE have done that...  I have to reset the computer and then sometimes it will find the other computers... When this occurs the printer will not let you go to the wireless lan settings to see if it is connected to the internet or even let you know what it is connected to.  

 

Yesterday I reset the printer, connected to wireless lan, and all the computers found it... Then today exact same issue... Printer is gone and can not be found.. 

 

We have done our router checkled all the ip addresses and contacted netgear...  The PROBLEM is the printer drops itself from the internet and makes it so it is not discoverable.. The only way to fix it.. and this may or may not work everytime, is to reset the printer to factory settings then try and reinstall it on the PC's. 

 

Whats even worse is you can not uninstall the printer because it states the printer drivers are in use, even thought they are NOT in use anywhere.. 

 

You gave me the same answer everyone else has from canon.. It is a shame you do not stand by your products when they have an issue and blame it on everything else.   

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement