Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 3
Registered: ‎02-24-2020

IPF8300 head grinds on platen

Hello! Smiley Happy

I am trying to use our trusty Canon IPF8300 for fineart printing. When inserting canvas or Hahnemühle william turner the head/carriage grinds on the paper and ruins it with ink, which sits under the carriage. The head sits too low, when inserting paper. When the print job starts, the head raises to the correct height and prints just fine. The head just doesn't use the correct head height when inserting the media, even though the correct media is registered in the menu.

Furthermore, I have noticed, when no media is inserted into the printer, the head grinds on the platen at the beginning and in the middle of it. This leaves ink marks on the platen. Why doesn't the head height change accordingly when inserting media or when no media is inserted? Can this be fixed?

 

- I have tried all head heights and media profiles.

- I did gap calibration

- I did nozzle check pos.

 

Sincerely Marcel

Highlighted
Product Expert
Posts: 3,085
Registered: ‎07-28-2014

Re: IPF8300 head grinds on platen

Hi marcel31,

 

Increasing the vacuum strength may resolve this issue. Please follow these steps:

 

 1.  On the Tab Selection screen of the Control Panel, press the let or right arrow to select the Settings/Adj. tab.

 

Note:  If the Tab Selection screen is not displayed, press the Menu button.

 

 2.  Press the OK button.  The Set./Adj. Menu is displayed.

 

 3.  Press the up or dwon button to select Paper details, and then press the OK button.

 

 4.  Press the up or down button select the type of paper being used, and then press the OK button.

 

 5.  Press the up or down button to select VacuumStrngth, and then press the OK button.

 

 6.  Press the up or down button to select the desired value and then press the OK button.

 

 

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
Highlighted
New Contributor
Posts: 3
Registered: ‎02-24-2020

Re: IPF8300 head grinds on platen

Hello Patrick,

 

this sadly won't work. I have narrowed down the issue, which I guess is a firmware defect. I am running on 1.26.

 

I insert an A4 (8.3 x 11.7 in) cutsheet into the printer. When the cutsheet function is selected, the printhead scratches the paper. The vaccuum and head height is set on high.

The problem is, that the print head won't go to the correct position when cut sheet is selected and I insert a cut sheet.

When I select roll paper and load a cut sheet (which gives an error ofcourse) the print head uses the correct height as selected in the settings and does not scratch the paper. But ofcourse gives an error because a cut sheet is fed instead of a roll.

Furthermore, it can be noticed, that the print head scratches the surface of the platen, when the printer is starting up with NO paper loaded, because the head sits too low (gap correction, etc. have been executed)

It seems like the printer is missing the connection between the head height setting and the cut sheet selection on paper measurement.

When the cut sheet is fed into the printer (on media load it will scratch the paper) and an image is printed, the head will set a correct head height and there aren't any issues with head scratching the paper. The issue just seems to appear with cut sheet and on load of paper. The height of the paper is of no problem (0.4mm so 50% of max. media thickness of 0.8mm).

Highlighted
Product Expert
Posts: 3,085
Registered: ‎07-28-2014

Re: IPF8300 head grinds on platen

Hi marcel31,

 

Please contact Canon's Contact Center to speak with a Technical Support Representative for further assistance.  There is NO charge for this call.  Please dial 1-800-423-2366, Monday-Friday 8:00 am to 8:00 pm Eastern Time, excluding holidays.

 

 

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
Highlighted
New Contributor
Posts: 3
Registered: ‎02-24-2020

Re: IPF8300 head grinds on platen

I just contacted Canon support and the technician couldn't give me a plausible answer why this could be happening.

 

I think that the null position of the head is too low on default. There might be a wrong setting with the Firmware V.1.26.

There seems to be a missing connection between the height setting of the media and the head height (when cut sheet paper is loaded and the printer is starting with no paper inserted). When roll paper is fed, or any printing is done, the head height is set accordingly.

Is there a service manual option to adjust the head height on startup and the head height on cut sheet paper loading?

Or can this just be done by Canon?

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement