Showing results for 
Show  only  | Search instead for 
Did you mean: 

Cannot scan on MF 732 CDW: Error code: 2100009


OS: Mac OS X 10.14

Installed Canon MF Scan utility and added the printer from Network Scanner.


When I try to scan, I get the Error code: 2100009 - Cannot Scan (see below).


I also tried from scanning from printers/scan, that works, but I cannot scan double sided there. 


Need help urgently pls. 


Screenshot 2018-10-12 at 14.09.57.jpg



I started having this problem after upgrading to Mojave.  Tried installing latest software from the Cannon website, rebooted, no luck.

Have the same error, can some one help in resolving this, Thanks

I am now haveing the the same teh error code 2100009.  Strangely, I had been scanning a great deal and suddenly this error poped up.  I tried rebootong my laptop and trurning the prointer off and on.  Then I was able to scan a couple of items but then once again the error.  So I am really at a loss and need help.

Hello oaltun, ktech, doshi_am, and Lhenion.


The MF732Cdw is a non-US model; while I'll do my best to assist, you may need to seek support from the region in which the MF732Cdw was initially released.


If this error is following a Mac OS system update, try first moving the following drivers to the trash from the following folders:


Mac HD > Library > Image Capture > TWAIN Data Sources > Canon MF732cdw series

Mac HD > Library > Image Capture > Image Capture > CanonMFscanner


(Note: depending on version of Mac OS and what was previously installed, one of the above entries may no longer be present)


Next, move the MF Scan Utility folder from Applications > Canon Utilities to the trash.


After the above, download and reinstall the latest drivers from the appropriate Canon support page (you may find your region using the map at


If you need immediate assistance with this issue, please contact the appropriate branch of Canon through the above Canon Global map.


Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

I did everything you said to do...but I'm having the same result.  This has been ongoing for weeks now.  With Covid-19, I'm not sure if there's tele-support.  I even deleted the printer and re-added it...twice.  Still, no luck with scanning.



If you need one-on-one support, you'll want to log into your My Canon Account for your personalized support options. Our phone support team is available (safely from home), should you require them. 


You can sign in or sign up for your My Canon Account HERE

I was able to get my scanner to work (this literally happened two minutes ago).  I was in MacHD>Library>Image Capture>Devices and noticed a lot of files that didn't fit with the scanner I have but were Canon products.  I deleted them all, and it's working now.  Robot Happy

Care to tell us which files you left behind?


I had these issues and both attempted deletion and reinstallation along with computer restart as well as removing the extra items in the image capture devices folder and neither worked.

I finally solved the issue by going to my scanner, selecting scan->Remote Scanner at which point it looks like this and the scanning error no longer appears and scanning works fine.Remote Scanner.jpg


My best guess is that this is a security feature to limit scanning from a device found on a network without physical access.


I hope this helps.