Canon Community Canon Community
 


Reply
New Contributor
Posts: 4
Registered: ‎01-02-2015

Image Quality Problem in 5D Mark III

[ Edited ]

Hi Experts, Recently I have bought Canon 5D Mark III, when I am shoot with studio(mono) lights the photos are not sharp it’s look like hazy. Herewith I have attached the sample photo. I have tested with my old camera and my friend’s camera with same setup lights and same setting the hazy is not coming. Please help me.

 

ImageI am shooting Manual mode. shutter speed 1/200, f32, Lens 100mm canon macro, Iso 100. Using potix radio trigger. The lights are studio lights not continuous light

Highlighted
Esteemed Contributor
Posts: 3,815
Registered: ‎06-11-2013

Re: Image Quality Problem in 5D Mark III

Do you have a filter on the front of the lens?  If so, remove it and try without.

 

I noticed you're back-lighting and this will mean that some light may be shining directly on the lens.  A filter would be my first suspect.  Otherwise I'd check the optics to make sure they're clean.

 

 

Tim Campbell
5D III, 5D IV, 60Da
Esteemed Contributor
Posts: 2,342
Registered: ‎11-14-2012

Re: Image Quality Problem in 5D Mark III

At f32 difussion could also account for some of it.

"A skill is developed through constant practice with a passion to improve, not bought."
Respected Contributor
Posts: 1,861
Registered: ‎12-02-2012

Re: Image Quality Problem in 5D Mark III

[ Edited ]
Hi,

Being a pretty "artificial" shot, with the white background and artificial lighting, and the extremely narrow aperture, it makes one wonder what the camera and lens would do in a normal environment.

Camera: Do you use the camera outside in normal natural lighting? If so does it produce normal shots?

Lens: Does this lens behave normally outside the studio in natural lighting?

If it is not hazy looking in the real world you know something was off with one or more of the elements/inputs you supplied in the studio shot. If it is hazy outside in natural daytime light at normal middle apertures with a regular (not all-white) background, and not a subject made of glass and reflective liquid, then it must be the camera or lens.

It kind of looks overexposed?
Scott

Canon 5d mk 4, Canon 6D, EF 70-200mm L f/2.8 IS mk2; EF 16-35 f/2.8 L mk. III; Sigma 35mm f/1.4 "Art" EF 100mm f/2.8L Macro; EF 85mm f/1.8; EF 1.4x extender mk. 3; EF 24-105 f/4 L; EF-S 17-55mm f/2.8 IS; 3x Phottix Mitros+ speedlites

Why do so many people say "FER-tographer"? Do they take "fertographs"?
New Contributor
Posts: 4
Registered: ‎01-02-2015

Re: Image Quality Problem in 5D Mark III

Hi TC, 

There is no filter on lens. even i tryed with lens hood, still I am getting hazy.

New Contributor
Posts: 4
Registered: ‎01-02-2015

Re: Image Quality Problem in 5D Mark III

Even I tryed with f14, I got more. 

New Contributor
Posts: 4
Registered: ‎01-02-2015

Re: Image Quality Problem in 5D Mark III

Yes, I have took severl shots outside. when I am shooting with natural back light I got the same problem.

 

 

Esteemed Contributor
Posts: 3,815
Registered: ‎06-11-2013

Re: Image Quality Problem in 5D Mark III

Remove the lens.  Remove both front and back caps of the lens.  Look through the lens (the aperture blades will be wide-open).  

 

Do you see any haze on the optical elements within the lens?  (don't worry about minor bits of dust... those wont show up in photos... I'm really looking for a hazy film that might explain this loss of tonal contrast.)

 

If the front or rear element have anything on them, you can clean these yourself.  Just a slightly moistened microfiber cloth will do the trick.  You could also use a "lens pen", but I like a bit of moisture.

 

Don't use any cleaning solutions.  The glass is hard... you wont hurt that (you'd need a lot of pressure to hurt the glass), but you don't want to damage the coatings with chemical cleaners and you also don't want to leave a residue behind.

 

 

Tim Campbell
5D III, 5D IV, 60Da
VIP
Posts: 11,370
Registered: ‎12-07-2012

Re: Image Quality Problem in 5D Mark III

"Yes, I have took severl shots outside. when I am shooting with natural back light I got the same problem."

 

I am to understand the 5D is hazy all the time with the 100mm macro on it. No matter where or how you use it?  But with other lenses the 5D is good to go?

If you answered, yes, to both of these questions, it is the lens.  It has a problem.  If not come back and we will try another stab at it.

Two things is is not, the lighting and f32.

EOS 1DX and 1D Mk IV and several lenses!
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement