Canon Community Canon Community
 


Reply
New Contributor
Posts: 4
Registered: ‎11-20-2012

7D Banding issue

Has anyone else experienced excessive banding on high contrast shots done at ISO 100 on the 7D?  On lower ISOs it will get excessive lines that pretty much destroy the shot.  Have seen some references to it but as near as I can tell Canon has never officially acknowledged the issue.

Super Contributor
Posts: 280
Registered: ‎11-12-2012

Re: 7D Banding issue

I've only had my 7D a short while, but have never experienced this.  Can you post some examples?

New Contributor
Posts: 4
Registered: ‎11-20-2012

Re: 7D Banding issue

Respected Contributor
Posts: 1,032
Registered: ‎11-14-2012

Re: 7D Banding issue

Yes, when tonemapping you can see banding. Don´t tonemap top hard, and update Photomatix if that is your HDR-tool.

DCS 3c, DCS 520, D30, D60, 1Ds, 300D, 30D, 1000D IR, 7D, 6D, 6D, M5
15-45/3.5-6.3 IS, 16-35/4 IS, 22/2, 24/1.4 II, 24-105/4 IS, 50/1.4, 50/1.2, 85/1.8, 85/1.4 IS, 100/2.8, 70-200/2.8 IS II, 300/2.8 IS
New Contributor
Posts: 4
Registered: ‎11-20-2012

Re: 7D Banding issue

The problem isn't tonemapping excklusively, it just becomes more obvious there.  This particular example had some HDR to it, but just about any shot in low light at ISO 100 produces the same results with the areas of drop off exhibiting huge amounts of lines.  From what I have read it has something to do with the interlacing of the dual processors but I ahve never found anything official from Canon ackowledging the issue.

New Contributor
Posts: 4
Registered: ‎11-20-2012

Re: 7D Banding issue

Basically, I know the issue is there and has been reported.

A google search will yield results discussing the issue:
https://www.google.com/#hl=en&sugexp=les%3Bedymh&gs_nf=3&gs_mss=Canon%207D%20Bandi&tok=nX-Dv_skBZcrA...

 

However, a search of Canon's site yields zero results, which leads me to think they are covering it up like is so common with manufacturers lately.

New Contributor
Posts: 2
Registered: ‎12-28-2012

Re: 7D Banding issue

Strange I have been shooting 2 7ds for almost 3 years in some of the toughest lighting conditions you could imagine and have never seen this. I will say this I never shoot anything below 400 iso unless it's to a specific effect. I shoot alot of night time no flash work and have the noise processing set to high unless shooting sports with highspeed multi-frame exposures.

But I have never witnessed banding.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement