Showing results for 
Show  only  | Search instead for 
Did you mean: 

EOS Webcam utility full version and MAC OS Big Sur


I will like to know if anyone have the full version of Big Sur OS and EOS Webcam Utility full version working together. If theres any bug or trouble using both together. Thank you



Yes, I got it up & running on my MacBook Pro 13" 2017 with Big Sur. Just make sure, that the EOS Utility doesn't run at the same time.

View solution in original post


Actually, it’s pretty complicated when you are using the latest Mac OS because EOSWU only works up to latest version of MacOS 10 (last I checked). It also doesn’t work with a lot of apps because of this (like FaceTime). I have been successful with Zoom and TEAMS running through Rosetta on an M1 Mac.


FIXED / SOLVED: Problem to use EOS Webcam Utility with Big Sur on Mac and Canon EOS R5 with MICROSOFT TEAMS / OBS


Since updating from Catalina to Big Sur I had the issue, that EOS Webcam Utility didn't work anymore with Microsoft TEAMS. The Virtual Webcam did not appear as available camera in TEAMS. So I found the following solution from Glen Aspeslagh (thank you very much Glen for sharing this to us!) and it worked PERFECT for me. After removing the virtual camera blocking from TEAMS by using the Terminal code from Glens Website and Restarting TEAMS I can now choose my EOS R5 as webcam via EOS Webcam Utility on my MacBook Pro 16" from Late 2020 with TEAMS. 
Before the removement from the Virtual Camera Blocking I could use my R5 in Chrome Browser as webcam.

1. Close your TEAMS App on your local Mac machine
2. Copy this Terminal Code:


sudo codesign --remove-signature "/Applications/Microsoft Teams Helper (Renderer).app"

3. Start your Terminal App

4. Paste the Terminal Code

5. Insert your Mac-Adminpasswort

6. Hit Enter

7. Restart TEAMS and choose EOS Utility as Webcam Input

8. Connect your EOS Camera via USB-C Cable to your Mac

9. Enjoy perfect webcam quality on your TEAMS Videomeetings


I hope this will help you too! Perhaps someone can post a similar soluation (Terminal Code) for Zoom?




Do we have any knowledge of when Canon is going to officially update EOS Webcam utility for Big Sur?


Prior to upgrading to Big Sur everything was working great, but afterwards Webex is :'(



Guys for me today it was just the Cable. I have like 10 USB-A to Micro USB Cable and just one Works... the one that came with the DJI Drone. The Cable is from DJI Drone. 


12.03.2021 MBP 15 2018 with Intel + Big Sir workes Canon M50 on the latest 1.1.0 

Zoom on the latest Software and the MAC itselfe on the latest software. 


It was working since the first beta for Mac for me even though they explicitly mentioned it would not be possible with the native zoom app. Dont asked me why but it worked perfectly for one whole semester of uni. And today i was trouble shooting all day again becaus I sat everything up again today. And yes it took so lonf because I did not know that only on cable could make it work. 


Also check: No Wifi/Nfc/Bluetooth on, No card inserted, use dummy battery for smooth experience, EOS UTILITY APP OFF 


I am running a very comparable set-up, also mac on latest versions (Big Sur and Zoom) and with an M50

so everything works


BUT there is a big latency on the camera (160-200 ms) so this gets annoying in zoom meetings for example because people hear the sound before they see my mouth moving


has anybody experienced the same? (already tried 3 or 4 different USB cables to no avail) and has anybody found a working solution?




FYI: On 3/30/2021 Canon released an update of the EOS Utility 3.13.20 for macOS for Big Sur. 


After installing the update everything works again for me.



Hello! I used it an it worked perfectly. But I want to undo this, how can then I undo it on Terminal?


would it be something like

sudo codesign --add-signature "/Applications/Microsoft Teams Helper (Renderer).app"


Does it only happen in Zoom or does it happen in all apps? Does it happen when you aren’t on a call? Might be a bandwidth problem.

no it actually happens in all apps, also in OBS

click here to view the gallery