Showing results for 
Show  only  | Search instead for 
Did you mean: 

EOS Webcam Utility wont Install Mac OS Monterey 12.3.1



Am trying to install EOS Webcam Utility 3.15.0 on my new Mac Studio M1Max computer. When I open the disk image there is the icon for the installer for eum3.15.0-installer which I double click. It extracts some files but seems to quit about 1/4 of the way through the extract process, then nothing else seems to happen. So am unable to install the software. I have redownloaded from Canon website but get the same result each time? Is the software not compatible with Monterey version 12.3.1? 

Thank you for your time and consideration. 






Solved: WARNING Webcam Utility DOES NOT WORK with Mac M1 r... - Canon Community

John Hoffman
Conway, NH

1D X Mark III, M200, Many lenses, Pixma PRO-100, Pixma TR8620a, Lr Classic


Thanks John for the followup. Hopefully they will get this working soon.



TL;DR = Original OP states Monterey on M1 model Mac. I'm having complications on Intel Mac, including, but not limited to MacBook FaceTime HD camera becoming disabled after installing EOS webcam utility...

Here's the long version:

I looked for a thread about this same issue with EOS Webcam Utility on Intel Apple computers, but did not find anything. I thought about starting a new thread, but as this is early in the discovery of the issue, I'm going to post here for exposure, instead:

  • Intel MacBook Pro, 2020
  • Ran installer after installing the Canon Utilities software for EOS cameras, and install was successful on first try, however...
  • EOS Webcam Utility did not activate the camera, despite the fact that Canon Utilities all worked (including remote shooting!); but, it gets worse:
  • I tried to trigger the Webcam Utility by opening Zoom: Webcam Utility was not available in Zoom, so I opened FaceTime, ...
  • Not only was the EOS Webcam Utility camera NOT an option in FaceTime, but my actual "FaceTime HD" built-in camera stopped working entirely. I couldn't trigger it on via FaceTime, PhotoBooth, or any other webcam initializing software.
  • This went on through several reboots, reinstallations of the webcam utility, and force quitting of every app on the MacBook. Nothing worked.
  • I finally removed every camera-initializing app (that does not come with the OS), disconnected every USB device, rebooted, cleared NVRam, and started over, entirely. To execute this sequence, I had to disconnect my Henge dock (and by extension, the charging cable), which also disconnected my secondary and tertiary monitors.
  • Once the reboot completed, the FaceTime HD camera appeared, once again, and I was able to reinstall all of the software that I had removed. I reconnected the dock and devices, one by one, and everything appeared to continue working as expected, including the Webcam utility, but...
  • It's extremely volatile. Sometimes webcam apps trigger the webcam utility, and sometimes they don't. I am constantly having to unplug, reboot, force quit, and replug devices to get the webcam utility to engage.

I discovered that my Henge Dock (with networking, external monitors, and the Canon EOS Rebel camera) sometimes makes both the FaceTime HD camera and the Canon not function at all.

Very frustrating / Needs a fix.