Showing results for 
Show  only  | Search instead for 
Did you mean: 

EOS Webcam Utility not showed as a camera option




I'm trying to use the EOS Utility on my Mac with my T5i it works on Skype but I don't see the option to use it com zoom, Google, meet, or any other app.


The camera and all apps used are updated.


Mac OSX version: 11.5

Camera Firmware: 1.1.5

Zoom version: 5.7.3 (809)



Any thoughts?


SkypeZoomGoogle meet



EOS utility is not for that, you need the Canon EOS Webcam utility.

By EOS Utility I mean EOS webcam utility. Title updated

Hi danielpassos,


Thanks for checking in with us.


In theory if EOS Webcam Utility works on one supported platform, then it should work on the others as well. So, let's check a few things.


EOS Webcam Utility won't work if EOS Utility is running, even if it is running in the background. Close out of the program, and then check to make sure that you don't have a camera icon on the top right of your computer screen. If you do, right click and exit out of it. 


Make sure that your camera is set to shoot movies, and then connect by USB. It might also help to disconnect other accessories and try different USB ports. Some USB ports can be stronger than others. 

Tried all those things and nothing really works I have the same scenario. I only see the EOS Camera Utility option on Skype.


I tried on my other Mac and it works like a charm, but still having the same problem on my Macbook Air.

Seems like the issue is isolated to people running Monterey? Do you think that's the case, and are there any updates planned to address it?

click here to view the gallery