cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

R5 lag time shutting down camera and now with my shutter button

JulCus
Contributor

For several months now I've noticed a lag time when turning off my camera (R5) before it shuts down.  After shooting today for about an hour, it started a lag time of about 4-5 seconds after pushing the shutter button down before the camera took the shot.  I usually shoot w the mechanical shutter button mode, but I do on occasion use the electric shutter mode--I tried both today, and it was the same for both.  

When I push my shutter button down, nothing happens until about 4-5 seconds, and then it takes the shot.  Af first I moved the camera when nothing happened after pushing down the shutter button, but then I realized the shot was just delayed with the aprox. a 4/5 sec. lag time, but it still took the shot, and the photos I held the camera still are clear, good photos.   I've had the R5 for year-and-a-half, and it has been updated to the latest firmware.  I am using the 100-500mm L lens with the camera most of the time--sometimes with the 1.4 teleconverter.  Please advice. 

1 ACCEPTED SOLUTION

shadowsports
Legend
Legend

Greetings,

Please test with another lens, as well as in different shooting modes.  

Check that menu option "Lens Drive When AF Impossible" Is enabled.

We assume you are using one or more known good batteries and that your SD/CF Express B card(s) are high quality and in good working order.

Next perform a settings reset, both main and custom settings.  Retest with 2 different lenses.  If the behavior continues, I'd open a case with support and get your camera back to Canon for inspection.  

~Rick
Bay Area - CA


~R5 C (1.0.6.1) ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10

~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8 ~CarePaks Are Worth It

View solution in original post

4 REPLIES 4

shadowsports
Legend
Legend

Greetings,

Please test with another lens, as well as in different shooting modes.  

Check that menu option "Lens Drive When AF Impossible" Is enabled.

We assume you are using one or more known good batteries and that your SD/CF Express B card(s) are high quality and in good working order.

Next perform a settings reset, both main and custom settings.  Retest with 2 different lenses.  If the behavior continues, I'd open a case with support and get your camera back to Canon for inspection.  

~Rick
Bay Area - CA


~R5 C (1.0.6.1) ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10

~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8 ~CarePaks Are Worth It

shadowsports
Legend
Legend

Greetings,

For the benefit of others, can you please let us know the outcome?

Thank you

~Rick
Bay Area - CA


~R5 C (1.0.6.1) ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10

~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8 ~CarePaks Are Worth It

JulCus
Contributor

Thank you for your quick response and solution!  I worked through your list--tried a different lens and different shooting modes and still had the lag time.  Yes to Canon battery and high quality SD card.  I reset my camera--just the basic reset first and that resolved the problem.  I didn't have to reset my custom settings.  No lag time now and my camera works just fine, so thank you very much.  I was sure I would need to send my camera in for repair--so very glad I don't need to do that now.  Much appreciated--Julie  

shadowsports
Legend
Legend

Hi Julie,

Thank you.  The R5 and RF 100-500L is a fantastic platform.  

 

~Rick
Bay Area - CA


~R5 C (1.0.6.1) ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10

~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8 ~CarePaks Are Worth It
Avatar
click here to view the press release
Announcements