cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

R5 Image stabilization has long delay, randomly stops working (video)

IronLever
Contributor

Randomly, my R5 will not immediately activate IS unless I shake the camera a few times or toggle the lens IS switch. Below are two cases. One it starts by itself after a long while, the other I had to "wake it up" with a sharp snap.  Already sent it to Canon for warranty and they are saying it's within spec. This doesn't seem right.  It's making the IS feature nearly unusable for capturing video of wildlife as the subject moves away before IS turns on.  It's a real pain trying to flip the switch on and off to wake it up. Other times it randomly stops working after 30 seconds to a couple minutes of recording. 

 

Is there a fix I don't know about? Anyone else have this problem?

15 REPLIES 15

shadowsports
Legend
Legend

Greetings,

It should not be necessary to shake your camera for ibis to engage or work.

What firmware version are you running?  Is ibis set to "always on"?

Have you reset the camera to defaults, including the custom settings and retested?  Ibis should engage when the shutter button is half pressed or when recording begins.

Settings can be backed up and saved to a memory card, so its not a big deal for the test.

~Rick
Bay Area - CA


~R5 C (1.0.6.1) ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10

~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8 ~CarePaks Are Worth It

Firmware is 1.7.0 

I'm not seeing any IBIS settings in video mode with my RF IS lenses attached. I recall reading a snippet that it can't be manually set in this case. Camera will take full control of IBIS with compatible lenses. 

Factory reset has been tried, IS still acts weird. 

Waddizzle
Legend
Legend

What other your other AF mode settings?  Where is your camera tracking or locking focus?.

--------------------------------------------------------
"The right mouse button is your friend."

AF is not set to continuous, no tracking enabled. I use single point focus and manually press the programmed focus button when necessary.  

Those sound like settings for shooting stills, not video.  Set the camera to Green [A+] mode and retry your video test.  

I suspect that you may have a perfect storm of settings that are causing the issue.  By putting the camera into Automatic, all of your settings are bypassed.  The camera is functionally operating at its factory defaults.

--------------------------------------------------------
"The right mouse button is your friend."

Just tried [A+], still happens. I'm not noticing any connection between the camera focusing and IS enabling. I can have the AF tracker find an object but IS stays wobbly for a bit. 

I'm shooting through trees and into noisy backgrounds which means autofocus never detects the correct target. I have to manually focus the subjects but It's easier to tap the auto focus button than try to deal with the focus ring. 

“ I'm shooting through trees and into noisy backgrounds which means autofocus never detects the correct target. … “

Did you try the test in [A+] mode under less demanding shooting conditions?  

If the camera cannot get a focus lock, then I do not see how it can possibly stabilize the image.  What would it be stabilizing?  I think you need to ensure that your metering and AF system are awake, too, especially if you have Continuous AF disabled.

--------------------------------------------------------
"The right mouse button is your friend."

Yes I tried A+ on an object 15 feet away with no obstruction.  Everything wakes up except IS. Metering is active, I can focus on objects and record at the same time. My first video posted is a pretty basic scenario and in focus. 

My perception is IS doesn't care if something is tracked. It behaves that way in my tests regardless.  I can have extreme out of focus images that will stabilize when IS finally wakes up. Using auto tracking hasn't made any visible difference to me. 

“  My first video posted is a pretty basic scenario and in focus. “

I would totally disagree with that assertion.  You’re focusing on an object through several branches.  Any scenario with obstructions is not what I would describe as “pretty basic”.  It’s the complete opposite.

I recommend that you contact Canon Support with your issue, 1-800-OK-CANON.

--------------------------------------------------------
"The right mouse button is your friend."
Avatar
click here to view the press release
Announcements